<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Continúa búsqueda de sospechoso en Lowell | El Mundo Boston</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://elmundoboston.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?fit=511%2C383" /><link rel="icon" type="image/png" href="http://elmundoboston.com/wp-content/uploads/2017/04/em_favicon.png"><link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="El Mundo Boston &raquo; Feed" href="http://elmundoboston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="El Mundo Boston &raquo; Comments Feed" href="http://elmundoboston.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="El Mundo Boston &raquo; Continúa búsqueda de sospechoso en Lowell Comments Feed" href="http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/elmundoboston.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='hispanicize_wire_news-frontend-css'  href='http://elmundoboston.com/wp-content/plugins/hispanicize-wire-news/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://elmundoboston.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://elmundoboston.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://elmundoboston.com/wp-content/themes/Newsmag/style.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://elmundoboston.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://elmundoboston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://elmundoboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://elmundoboston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Venezolanos comparten por una vida' href='http://elmundoboston.com/venezolanos-comparten-por-una-vida' />
<link rel='next' title='¿Romperá Brady la maldición del Madden?' href='http://elmundoboston.com/rompera-brady-la-maldicion-del-madden' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell" />
<link rel='shortlink' href='http://wp.me/p8611t-ajm' />
<link rel="alternate" type="application/json+oembed" href="http://elmundoboston.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felmundoboston.com%2Fcontinua-busqueda-de-sospechoso-en-lowell" />
<link rel="alternate" type="text/xml+oembed" href="http://elmundoboston.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felmundoboston.com%2Fcontinua-busqueda-de-sospechoso-en-lowell&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://elmundoboston.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="title" content="Continúa búsqueda de sospechoso en Lowell | El Mundo Boston" />
<meta name="description" content="Por El Mundo Boston Media Lowell, MA – La búsqueda de un sospechoso &quot;cada vez más desesperado&quot; por el asesinato de una mujer de Lowell, aún continúa activa, informó la policía local. Casi 48 horas después de la muerte de una mujer identificada como Nicole White, de 44 años, el paradero del presunto asesino aún es incierto, y las autoridades&hellip;" />
<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Continúa búsqueda de sospechoso en Lowell" />
<meta property="og:url" content="http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell" />
<meta property="og:description" content="Por El Mundo Boston Media Lowell, MA – La búsqueda de un sospechoso &#8220;cada vez más desesperado&#8221; por el asesinato de una mujer de Lowell, aún continúa activa, informó la policía local. Ca…" />
<meta property="article:published_time" content="2017-05-12T16:05:58+00:00" />
<meta property="article:modified_time" content="2017-05-12T16:05:58+00:00" />
<meta property="og:site_name" content="El Mundo Boston" />
<meta property="og:image" content="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?fit=511%2C383" />
<meta property="og:image:width" content="511" />
<meta property="og:image:height" content="383" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?fit=511%2C383&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/elmundoboston.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="http:\/\/elmundoboston.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

                                    @font-face {
                                      font-family: "adelle_bold-webfont";
                                      src: local("adelle_bold-webfont"), url("http://elmundoboston.com/wp-content/uploads/2017/04/adelle_bold-webfont.woff") format("woff");
                                    }
                                
                                    @font-face {
                                      font-family: "adelle_reg-webfont";
                                      src: local("adelle_reg-webfont"), url("http://elmundoboston.com/wp-content/uploads/2017/04/adelle_reg-webfont.woff") format("woff");
                                    }
                                
                                    @font-face {
                                      font-family: "adelle_semibold-webfont";
                                      src: local("adelle_semibold-webfont"), url("http://elmundoboston.com/wp-content/uploads/2017/04/adelle_semibold-webfont.woff") format("woff");
                                    }
                                
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
	#td-mobile-nav,
	#td-mobile-nav .wpb_button,
	.td-search-wrap-mob {
		font-family:adelle_bold-webfont;
	
	}

	
    .td-mobile-content .td-mobile-main-menu > li > a {
        font-family:adelle_bold-webfont;
	
    }

	
    .td-mobile-content .sub-menu a {
        font-family:adelle_bold-webfont;
	
    }

	
	.post header .entry-title {
		font-family:adelle_bold-webfont;
	
	}

	
    .td-post-template-default header .entry-title {
        font-family:adelle_bold-webfont;
	
    }
    
    .td-post-template-1 header .entry-title {
        font-family:adelle_bold-webfont;
	
    }
    
    .td-post-template-2 header .entry-title {
        font-family:adelle_bold-webfont;
	
    }
    
    .td-post-template-3 header .entry-title {
        font-family:adelle_bold-webfont;
	
    }
    
    .td-post-template-4 header .entry-title {
        font-family:adelle_bold-webfont;
	
    }
    
    .td-post-template-5 header .entry-title {
        font-family:adelle_bold-webfont;
	
    }
    
    .td-post-template-6 header .entry-title {
        font-family:adelle_bold-webfont;
	
    }
    
    .td-post-template-7 header .entry-title {
        font-family:adelle_bold-webfont;
	
    }
    
    .td-post-template-8 header .entry-title {
        font-family:adelle_bold-webfont;
	
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://elmundoboston.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://elmundoboston.com/category/destacada",
                                "name": "Destacada"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell",
                                "name": "Continúa búsqueda de sospechoso en Lowell"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/ElMundo_new-O-01.png?fit=32%2C30" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/ElMundo_new-O-01.png?fit=192%2C181" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/ElMundo_new-O-01.png?fit=180%2C170" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/ElMundo_new-O-01.png?fit=270%2C255" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-39640 single-format-standard continua-busqueda-de-sospechoso-en-lowell global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/elmundoboston" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/elmundoboston" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ElMundoBostonTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-39083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39083"><a href="http://elmundoboston.com/">Home</a></li>
<li id="menu-item-39052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39052"><a href="http://elmundoboston.com/category/locales">Locales</a></li>
<li id="menu-item-39055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39055"><a href="http://elmundoboston.com/category/nacionales">Nacionales</a></li>
<li id="menu-item-39026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39026"><a href="http://elmundoboston.com/category/deportes">Deportes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://elmundoboston.com/category/deportes/bruins">Bruins</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/deportes/celtics">Celtics</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/deportes/mundo-deportivo">Mundo Deportivo</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/deportes/mundo-deportivo/baloncesto">Baloncesto</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/deportes/mundo-deportivo/beisbol">Béisbol</a></li>
</ul>
</li>
<li id="menu-item-39084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39084"><a href="http://elmundoboston.com/category/our-events">Our Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/our-events/celtics-noche-latina">Celtics Noche Latina</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/our-events/hispanic-heritage-breakfast">Hispanic Heritage Breakfast</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/our-events/lce">Latino Career Expo</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/our-events/latino-family-festival-at-fenway">Latino Family Festival</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/our-events/lyrd-news">LYRD News</a></li>
</ul>
</li>
<li id="menu-item-39073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39073"><a href="http://elmundoboston.com/category/secciones-especiales">Secciones Especiales<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/secciones-especiales/copa-america-2016">Copa America 2016</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/secciones-especiales/educacion-esp">Educación (ESP)</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/secciones-especiales/education-eng">Education (ENG)</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/secciones-especiales/perspectivas">Perspectivas</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/secciones-especiales/perspectivas-esp">Perspectivas ESP</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://elmundoboston.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Sunday, May 14, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-39086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39086"><a href="http://elmundoboston.com/download-pdf">Download PDF</a></li>
<li id="menu-item-39087" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39087"><a href="http://elmundoboston.com/tv">El Mundo Boston TV</a></li>
<li id="menu-item-39088" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39088"><a href="http://elmundoboston.com/faq">FAQ</a></li>
<li id="menu-item-39089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39089"><a href="http://elmundoboston.com/subscribe">Subscribe</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/elmundoboston" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/elmundoboston" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ElMundoBostonTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://elmundoboston.com/">
            <img class="td-retina-data" data-retina="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo.png" src="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo_w.png" alt=""/>
            <span class="td-visual-hidden">El Mundo Boston</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="#"><img src="http://elmundoboston.com/wp-content/uploads/2017/05/emlff_728x90_banner1.gif"/></a></div></div>

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-mobile" href="http://elmundoboston.com/">
		<img class="td-retina-data" data-retina="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo.png" src="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo_w.png" alt=""/>
	</a>
		<a class="td-header-logo td-sticky-mobile" href="http://elmundoboston.com/">
		<img class="td-retina-data" data-retina="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo.png" src="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo_w.png" alt=""/>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39083"><a href="http://elmundoboston.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-39052"><a href="http://elmundoboston.com/category/locales">Locales</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5917e86b9e683 = new tdBlock();
block_td_uid_2_5917e86b9e683.id = "td_uid_2_5917e86b9e683";
block_td_uid_2_5917e86b9e683.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"36","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5917e86b9e683_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5917e86b9e683_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5917e86b9e683.td_column_number = "3";
block_td_uid_2_5917e86b9e683.block_type = "td_block_mega_menu";
block_td_uid_2_5917e86b9e683.post_count = "5";
block_td_uid_2_5917e86b9e683.found_posts = "1840";
block_td_uid_2_5917e86b9e683.header_color = "";
block_td_uid_2_5917e86b9e683.ajax_pagination_infinite_stop = "";
block_td_uid_2_5917e86b9e683.max_num_pages = "368";
tdBlocksArray.push(block_td_uid_2_5917e86b9e683);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5917e86b9e683_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5917e86b9e683" ><div id=td_uid_2_5917e86b9e683 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/hallan-al-peligroso-sospechoso-de-lowell" rel="bookmark" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?w=511 511w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=300%2C225 300w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=238%2C178 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/hallan-al-peligroso-sospechoso-de-lowell" rel="bookmark" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell">Hallan al &#8220;peligroso&#8221; sospechoso de Lowell</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell" rel="bookmark" title="Continúa búsqueda de sospechoso en Lowell"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?w=511 511w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=300%2C225 300w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=238%2C178 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Continúa búsqueda de sospechoso en Lowell"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell" rel="bookmark" title="Continúa búsqueda de sospechoso en Lowell">Continúa búsqueda de sospechoso en Lowell</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/venezolanos-comparten-por-una-vida" rel="bookmark" title="Venezolanos comparten por una vida"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Venezolanos comparten por una vida"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/venezolanos-comparten-por-una-vida" rel="bookmark" title="Venezolanos comparten por una vida">Venezolanos comparten por una vida</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/boston-tendra-representacion-latina-en-competencia-culinaria-nacional" rel="bookmark" title="Boston tendrá representación latina en competencia culinaria nacional"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Cooking-Up-Change-pic.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Cooking-Up-Change-pic.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Cooking-Up-Change-pic.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Cooking-Up-Change-pic.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Cooking-Up-Change-pic.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Cooking-Up-Change-pic.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Cooking-Up-Change-pic.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Boston tendrá representación latina en competencia culinaria nacional"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://elmundoboston.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/boston-tendra-representacion-latina-en-competencia-culinaria-nacional" rel="bookmark" title="Boston tendrá representación latina en competencia culinaria nacional">Boston tendrá representación latina en competencia culinaria nacional</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/continuan-protestas-contra-dictadura-en-venezuela" rel="bookmark" title="Continúan protestas contra dictadura en Venezuela"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/12-13_anti-maduro-1.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/12-13_anti-maduro-1.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/12-13_anti-maduro-1.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/12-13_anti-maduro-1.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/12-13_anti-maduro-1.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/12-13_anti-maduro-1.jpg?resize=511%2C382 511w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/12-13_anti-maduro-1.jpg?zoom=2&#038;resize=180%2C135 360w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Continúan protestas contra dictadura en Venezuela"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/continuan-protestas-contra-dictadura-en-venezuela" rel="bookmark" title="Continúan protestas contra dictadura en Venezuela">Continúan protestas contra dictadura en Venezuela</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5917e86b9e683" data-td_block_id="td_uid_2_5917e86b9e683"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5917e86b9e683" data-td_block_id="td_uid_2_5917e86b9e683"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39055"><a href="http://elmundoboston.com/category/nacionales">Nacionales</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5917e86ba8425 = new tdBlock();
block_td_uid_3_5917e86ba8425.id = "td_uid_3_5917e86ba8425";
block_td_uid_3_5917e86ba8425.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5917e86ba8425_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5917e86ba8425_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5917e86ba8425.td_column_number = "3";
block_td_uid_3_5917e86ba8425.block_type = "td_block_mega_menu";
block_td_uid_3_5917e86ba8425.post_count = "5";
block_td_uid_3_5917e86ba8425.found_posts = "311";
block_td_uid_3_5917e86ba8425.header_color = "";
block_td_uid_3_5917e86ba8425.ajax_pagination_infinite_stop = "";
block_td_uid_3_5917e86ba8425.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_3_5917e86ba8425);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5917e86ba8425_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5917e86ba8425" ><div id=td_uid_3_5917e86ba8425 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/arrestan-a-mas-de-mil-pandilleros-en-operacion-especial" rel="bookmark" title="Arrestan a más de mil pandilleros en operación especial"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Arrestan a más de mil pandilleros en operación especial"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/arrestan-a-mas-de-mil-pandilleros-en-operacion-especial" rel="bookmark" title="Arrestan a más de mil pandilleros en operación especial">Arrestan a más de mil pandilleros en operación especial</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/adios-obamacare" rel="bookmark" title="¿Adiós Obamacare?"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/8-adios-obamacare_1.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/8-adios-obamacare_1.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/8-adios-obamacare_1.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/8-adios-obamacare_1.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/8-adios-obamacare_1.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/8-adios-obamacare_1.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/8-adios-obamacare_1.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="¿Adiós Obamacare?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/adios-obamacare" rel="bookmark" title="¿Adiós Obamacare?">¿Adiós Obamacare?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/los-primeros-100-dias-de-trump-el-caotico-descubrimiento-del-poder" rel="bookmark" title="Los primeros 100 días de Trump: El caótico descubrimiento del poder"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-November-Donald-Trump.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-November-Donald-Trump.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-November-Donald-Trump.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-November-Donald-Trump.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-November-Donald-Trump.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-November-Donald-Trump.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-November-Donald-Trump.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Los primeros 100 días de Trump: El caótico descubrimiento del poder"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/los-primeros-100-dias-de-trump-el-caotico-descubrimiento-del-poder" rel="bookmark" title="Los primeros 100 días de Trump: El caótico descubrimiento del poder">Los primeros 100 días de Trump: El caótico descubrimiento del poder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/miedo-a-trump-deja-vacios-los-albergues-en-la-frontera" rel="bookmark" title="Miedo a Trump deja vacíos los albergues en la frontera"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/4-donald-trump.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/4-donald-trump.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/4-donald-trump.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/4-donald-trump.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/4-donald-trump.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/4-donald-trump.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/4-donald-trump.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Miedo a Trump deja vacíos los albergues en la frontera"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/miedo-a-trump-deja-vacios-los-albergues-en-la-frontera" rel="bookmark" title="Miedo a Trump deja vacíos los albergues en la frontera">Miedo a Trump deja vacíos los albergues en la frontera</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/se-suicido-hombre-que-transmitio-asesinato-por-facebook" rel="bookmark" title="Se suicidó hombre que transmitió asesinato por Facebook"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/AsesinoFacebook.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/AsesinoFacebook.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/AsesinoFacebook.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/AsesinoFacebook.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/AsesinoFacebook.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/AsesinoFacebook.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/AsesinoFacebook.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Se suicidó hombre que transmitió asesinato por Facebook"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/se-suicido-hombre-que-transmitio-asesinato-por-facebook" rel="bookmark" title="Se suicidó hombre que transmitió asesinato por Facebook">Se suicidó hombre que transmitió asesinato por Facebook</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5917e86ba8425" data-td_block_id="td_uid_3_5917e86ba8425"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5917e86ba8425" data-td_block_id="td_uid_3_5917e86ba8425"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39026"><a href="http://elmundoboston.com/category/deportes">Deportes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_5917e86bada60 = new tdBlock();
block_td_uid_4_5917e86bada60.id = "td_uid_4_5917e86bada60";
block_td_uid_4_5917e86bada60.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5917e86bada60_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5917e86bada60_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5917e86bada60.td_column_number = "3";
block_td_uid_4_5917e86bada60.block_type = "td_block_mega_menu";
block_td_uid_4_5917e86bada60.post_count = "5";
block_td_uid_4_5917e86bada60.found_posts = "561";
block_td_uid_4_5917e86bada60.header_color = "";
block_td_uid_4_5917e86bada60.ajax_pagination_infinite_stop = "";
block_td_uid_4_5917e86bada60.max_num_pages = "113";
tdBlocksArray.push(block_td_uid_4_5917e86bada60);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_5917e86bada60_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5917e86bada60" ><div id=td_uid_4_5917e86bada60 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/rompera-brady-la-maldicion-del-madden" rel="bookmark" title="¿Romperá Brady la maldición del Madden?"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="¿Romperá Brady la maldición del Madden?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/rompera-brady-la-maldicion-del-madden" rel="bookmark" title="¿Romperá Brady la maldición del Madden?">¿Romperá Brady la maldición del Madden?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/la-historia-favorece-a-los-celtics" rel="bookmark" title="La historia favorece a los Celtics"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/isaiah-thomas-drives-john-wall-pursues-road.jpg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/isaiah-thomas-drives-john-wall-pursues-road.jpg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/isaiah-thomas-drives-john-wall-pursues-road.jpg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/isaiah-thomas-drives-john-wall-pursues-road.jpg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/isaiah-thomas-drives-john-wall-pursues-road.jpg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/isaiah-thomas-drives-john-wall-pursues-road.jpg?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/isaiah-thomas-drives-john-wall-pursues-road.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="La historia favorece a los Celtics"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://elmundoboston.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/la-historia-favorece-a-los-celtics" rel="bookmark" title="La historia favorece a los Celtics">La historia favorece a los Celtics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/los-celtics-arrinconan-a-los-wizards" rel="bookmark" title="Los Celtics arrinconan a los Wizards"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/getty-images-681690988.jpg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/getty-images-681690988.jpg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/getty-images-681690988.jpg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/getty-images-681690988.jpg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/getty-images-681690988.jpg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/getty-images-681690988.jpg?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/getty-images-681690988.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Los Celtics arrinconan a los Wizards"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://elmundoboston.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/los-celtics-arrinconan-a-los-wizards" rel="bookmark" title="Los Celtics arrinconan a los Wizards">Los Celtics arrinconan a los Wizards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/celebrando-triunfos-academicos-con-los-red-sox" rel="bookmark" title="Celebrando triunfos académicos con los Red Sox"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Celebrando triunfos académicos con los Red Sox"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/celebrando-triunfos-academicos-con-los-red-sox" rel="bookmark" title="Celebrando triunfos académicos con los Red Sox">Celebrando triunfos académicos con los Red Sox</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/pedro-martinez-deleito-paladares-en-favor-de-ninos-dominicanos" rel="bookmark" title="Pedro Martínez deleitó paladares en favor de niños dominicanos"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-10-at-12.45.15-PM.png?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-10-at-12.45.15-PM.png?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-10-at-12.45.15-PM.png?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-10-at-12.45.15-PM.png?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-10-at-12.45.15-PM.png?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-10-at-12.45.15-PM.png?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-10-at-12.45.15-PM.png?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Pedro Martínez deleitó paladares en favor de niños dominicanos"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://elmundoboston.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/pedro-martinez-deleito-paladares-en-favor-de-ninos-dominicanos" rel="bookmark" title="Pedro Martínez deleitó paladares en favor de niños dominicanos">Pedro Martínez deleitó paladares en favor de niños dominicanos</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5917e86bada60" id="td_uid_5_5917e86bb03b4" data-td_block_id="td_uid_4_5917e86bada60" data-td_filter_value="" href="http://elmundoboston.com/category/deportes">All</a><a class="mega-menu-sub-cat-td_uid_4_5917e86bada60"  id="td_uid_6_5917e86bb043b" data-td_block_id="td_uid_4_5917e86bada60" data-td_filter_value="59" href="http://elmundoboston.com/category/deportes/bruins">Bruins</a><a class="mega-menu-sub-cat-td_uid_4_5917e86bada60"  id="td_uid_7_5917e86bb04cd" data-td_block_id="td_uid_4_5917e86bada60" data-td_filter_value="42" href="http://elmundoboston.com/category/deportes/celtics">Celtics</a><a class="mega-menu-sub-cat-td_uid_4_5917e86bada60"  id="td_uid_8_5917e86bb055a" data-td_block_id="td_uid_4_5917e86bada60" data-td_filter_value="45" href="http://elmundoboston.com/category/deportes/mundo-deportivo">Mundo Deportivo</a><a class="mega-menu-sub-cat-td_uid_4_5917e86bada60"  id="td_uid_9_5917e86bb05e5" data-td_block_id="td_uid_4_5917e86bada60" data-td_filter_value="62" href="http://elmundoboston.com/category/deportes/mundo-deportivo/baloncesto">Baloncesto</a><a class="mega-menu-sub-cat-td_uid_4_5917e86bada60"  id="td_uid_10_5917e86bb0685" data-td_block_id="td_uid_4_5917e86bada60" data-td_filter_value="63" href="http://elmundoboston.com/category/deportes/mundo-deportivo/beisbol">Béisbol</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5917e86bada60" data-td_block_id="td_uid_4_5917e86bada60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5917e86bada60" data-td_block_id="td_uid_4_5917e86bada60"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39084"><a href="http://elmundoboston.com/category/our-events">Our Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_11_5917e86bb4acb = new tdBlock();
block_td_uid_11_5917e86bb4acb.id = "td_uid_11_5917e86bb4acb";
block_td_uid_11_5917e86bb4acb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5917e86bb4acb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5917e86bb4acb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5917e86bb4acb.td_column_number = "3";
block_td_uid_11_5917e86bb4acb.block_type = "td_block_mega_menu";
block_td_uid_11_5917e86bb4acb.post_count = "5";
block_td_uid_11_5917e86bb4acb.found_posts = "100";
block_td_uid_11_5917e86bb4acb.header_color = "";
block_td_uid_11_5917e86bb4acb.ajax_pagination_infinite_stop = "";
block_td_uid_11_5917e86bb4acb.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_11_5917e86bb4acb);
</script><div class="td_block_wrap td_block_mega_menu td_uid_11_5917e86bb4acb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5917e86bb4acb" ><div id=td_uid_11_5917e86bb4acb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/celebrando-triunfos-academicos-con-los-red-sox" rel="bookmark" title="Celebrando triunfos académicos con los Red Sox"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2017/05/18-LYRD_1.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Celebrando triunfos académicos con los Red Sox"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/celebrando-triunfos-academicos-con-los-red-sox" rel="bookmark" title="Celebrando triunfos académicos con los Red Sox">Celebrando triunfos académicos con los Red Sox</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/2017-lce-career-guide" rel="bookmark" title="2017 LCE Career Guide"><img width="" height="" class="entry-thumb" src="" alt="" title="2017 LCE Career Guide"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/2017-lce-career-guide" rel="bookmark" title="2017 LCE Career Guide">2017 LCE Career Guide</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/latino-career-guide-2017" rel="bookmark" title="Latino Career Guide 2017"><img width="" height="" class="entry-thumb" src="" alt="" title="Latino Career Guide 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/latino-career-guide-2017" rel="bookmark" title="Latino Career Guide 2017">Latino Career Guide 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/10-tips-for-success-at-job-fairs-2" rel="bookmark" title="10 Tips for Success at Job Fairs"><img width="" height="" class="entry-thumb" src="" alt="" title="10 Tips for Success at Job Fairs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/10-tips-for-success-at-job-fairs-2" rel="bookmark" title="10 Tips for Success at Job Fairs">10 Tips for Success at Job Fairs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/beneficios-de-una-feria-de-trabajo" rel="bookmark" title="Beneficios de una feria de trabajo"><img width="" height="" class="entry-thumb" src="" alt="" title="Beneficios de una feria de trabajo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/beneficios-de-una-feria-de-trabajo" rel="bookmark" title="Beneficios de una feria de trabajo">Beneficios de una feria de trabajo</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5917e86bb4acb" id="td_uid_12_5917e86bb6238" data-td_block_id="td_uid_11_5917e86bb4acb" data-td_filter_value="" href="http://elmundoboston.com/category/our-events">All</a><a class="mega-menu-sub-cat-td_uid_11_5917e86bb4acb"  id="td_uid_13_5917e86bb62b8" data-td_block_id="td_uid_11_5917e86bb4acb" data-td_filter_value="65" href="http://elmundoboston.com/category/our-events/celtics-noche-latina">Celtics Noche Latina</a><a class="mega-menu-sub-cat-td_uid_11_5917e86bb4acb"  id="td_uid_14_5917e86bb6348" data-td_block_id="td_uid_11_5917e86bb4acb" data-td_filter_value="48" href="http://elmundoboston.com/category/our-events/hispanic-heritage-breakfast">Hispanic Heritage Breakfast</a><a class="mega-menu-sub-cat-td_uid_11_5917e86bb4acb"  id="td_uid_15_5917e86bb63d4" data-td_block_id="td_uid_11_5917e86bb4acb" data-td_filter_value="50" href="http://elmundoboston.com/category/our-events/lce">Latino Career Expo</a><a class="mega-menu-sub-cat-td_uid_11_5917e86bb4acb"  id="td_uid_16_5917e86bb645f" data-td_block_id="td_uid_11_5917e86bb4acb" data-td_filter_value="47" href="http://elmundoboston.com/category/our-events/latino-family-festival-at-fenway">Latino Family Festival</a><a class="mega-menu-sub-cat-td_uid_11_5917e86bb4acb"  id="td_uid_17_5917e86bb64e8" data-td_block_id="td_uid_11_5917e86bb4acb" data-td_filter_value="54" href="http://elmundoboston.com/category/our-events/lyrd-news">LYRD News</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5917e86bb4acb" data-td_block_id="td_uid_11_5917e86bb4acb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5917e86bb4acb" data-td_block_id="td_uid_11_5917e86bb4acb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39073"><a href="http://elmundoboston.com/category/secciones-especiales">Secciones Especiales</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_18_5917e86bc21bc = new tdBlock();
block_td_uid_18_5917e86bc21bc.id = "td_uid_18_5917e86bc21bc";
block_td_uid_18_5917e86bc21bc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"107","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5917e86bc21bc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5917e86bc21bc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5917e86bc21bc.td_column_number = "3";
block_td_uid_18_5917e86bc21bc.block_type = "td_block_mega_menu";
block_td_uid_18_5917e86bc21bc.post_count = "5";
block_td_uid_18_5917e86bc21bc.found_posts = "98";
block_td_uid_18_5917e86bc21bc.header_color = "";
block_td_uid_18_5917e86bc21bc.ajax_pagination_infinite_stop = "";
block_td_uid_18_5917e86bc21bc.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_18_5917e86bc21bc);
</script><div class="td_block_wrap td_block_mega_menu td_uid_18_5917e86bc21bc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5917e86bc21bc" ><div id=td_uid_18_5917e86bc21bc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/its-not-too-late-act-now-for-mental-health-counseling-licensure-under-existing-laws" rel="bookmark" title="It’s not too late! Act now for mental health counseling licensure under existing laws"><img width="" height="" class="entry-thumb" src="" alt="" title="It’s not too late! Act now for mental health counseling licensure under existing laws"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/its-not-too-late-act-now-for-mental-health-counseling-licensure-under-existing-laws" rel="bookmark" title="It’s not too late! Act now for mental health counseling licensure under existing laws">It’s not too late! Act now for mental health counseling licensure under existing laws</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/benjamin-franklin-institute-of-technology-helps-fulfill-dream-to-son-of-immigrants" rel="bookmark" title="Benjamin Franklin Institute of Technology helps fulfill dream to son of immigrants"><img width="" height="" class="entry-thumb" src="" alt="" title="Benjamin Franklin Institute of Technology helps fulfill dream to son of immigrants"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/benjamin-franklin-institute-of-technology-helps-fulfill-dream-to-son-of-immigrants" rel="bookmark" title="Benjamin Franklin Institute of Technology helps fulfill dream to son of immigrants">Benjamin Franklin Institute of Technology helps fulfill dream to son of immigrants</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/the-importance-of-mentorship" rel="bookmark" title="The Importance of Mentorship"><img width="" height="" class="entry-thumb" src="" alt="" title="The Importance of Mentorship"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/the-importance-of-mentorship" rel="bookmark" title="The Importance of Mentorship">The Importance of Mentorship</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/notre-dame-cristo-rey-high-school-preparing-the-leaders-of-the-future" rel="bookmark" title="Notre Dame Cristo Rey High School: Preparing the Leaders of the Future"><img width="" height="" class="entry-thumb" src="" alt="" title="Notre Dame Cristo Rey High School: Preparing the Leaders of the Future"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/notre-dame-cristo-rey-high-school-preparing-the-leaders-of-the-future" rel="bookmark" title="Notre Dame Cristo Rey High School: Preparing the Leaders of the Future">Notre Dame Cristo Rey High School: Preparing the Leaders of the Future</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/expanding-opportunities-for-students" rel="bookmark" title="Expanding opportunities for students"><img width="" height="" class="entry-thumb" src="" alt="" title="Expanding opportunities for students"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/expanding-opportunities-for-students" rel="bookmark" title="Expanding opportunities for students">Expanding opportunities for students</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5917e86bc21bc" id="td_uid_19_5917e86bc2cf2" data-td_block_id="td_uid_18_5917e86bc21bc" data-td_filter_value="" href="http://elmundoboston.com/category/secciones-especiales">All</a><a class="mega-menu-sub-cat-td_uid_18_5917e86bc21bc"  id="td_uid_20_5917e86bc2d73" data-td_block_id="td_uid_18_5917e86bc21bc" data-td_filter_value="104" href="http://elmundoboston.com/category/secciones-especiales/copa-america-2016">Copa America 2016</a><a class="mega-menu-sub-cat-td_uid_18_5917e86bc21bc"  id="td_uid_21_5917e86bc2e03" data-td_block_id="td_uid_18_5917e86bc21bc" data-td_filter_value="105" href="http://elmundoboston.com/category/secciones-especiales/educacion-esp">Educación (ESP)</a><a class="mega-menu-sub-cat-td_uid_18_5917e86bc21bc"  id="td_uid_22_5917e86bc2e91" data-td_block_id="td_uid_18_5917e86bc21bc" data-td_filter_value="106" href="http://elmundoboston.com/category/secciones-especiales/education-eng">Education (ENG)</a><a class="mega-menu-sub-cat-td_uid_18_5917e86bc21bc"  id="td_uid_23_5917e86bc2f1a" data-td_block_id="td_uid_18_5917e86bc21bc" data-td_filter_value="69" href="http://elmundoboston.com/category/secciones-especiales/perspectivas">Perspectivas</a><a class="mega-menu-sub-cat-td_uid_18_5917e86bc21bc"  id="td_uid_24_5917e86bc2fa4" data-td_block_id="td_uid_18_5917e86bc21bc" data-td_filter_value="70" href="http://elmundoboston.com/category/secciones-especiales/perspectivas-esp">Perspectivas ESP</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5917e86bc21bc" data-td_block_id="td_uid_18_5917e86bc21bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5917e86bc21bc" data-td_block_id="td_uid_18_5917e86bc21bc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://elmundoboston.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-39640" class="post-39640 post type-post status-publish format-standard has-post-thumbnail hentry category-destacada category-locales category-merrimack-valley" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://elmundoboston.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Destacada" class="entry-crumb" href="http://elmundoboston.com/category/destacada">Destacada</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Continúa búsqueda de sospechoso en Lowell</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://elmundoboston.com/category/destacada">Destacada</a></li><li class="entry-category"><a  href="http://elmundoboston.com/category/locales">Locales</a></li><li class="entry-category"><a  href="http://elmundoboston.com/category/merrimack-valley">Merrimack Valley</a></li></ul>
            <header>
                <h1 class="entry-title">Continúa búsqueda de sospechoso en Lowell</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-12T16:05:58+00:00" >May 12, 2017</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Felmundoboston.com%2Fcontinua-busqueda-de-sospechoso-en-lowell" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Contin%C3%BAa+b%C3%BAsqueda+de+sospechoso+en+Lowell&url=http%3A%2F%2Felmundoboston.com%2Fcontinua-busqueda-de-sospechoso-en-lowell&via=elmundoboston"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell&amp;media=http://elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Contin%C3%BAa+b%C3%BAsqueda+de+sospechoso+en+Lowell%20-%20http%3A%2F%2Felmundoboston.com%2Fcontinua-busqueda-de-sospechoso-en-lowell" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <p><strong><em>Por El Mundo Boston Media</em></strong></p>
<figure id="attachment_39641" style="width: 511px" class="wp-caption aligncenter"><img data-attachment-id="39641" data-permalink="http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell/c_ovsocxyaec0as-jpg-large" data-orig-file="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?fit=511%2C383" data-orig-size="511,383" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C_ovSOCXYAEc0as.jpg-large" data-image-description="" data-medium-file="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?fit=300%2C225" data-large-file="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?fit=511%2C383" class="size-full wp-image-39641" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=511%2C383" alt="" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?w=511 511w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=300%2C225 300w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=238%2C178 238w" sizes="(max-width: 511px) 100vw, 511px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Russ Elliott.</figcaption></figure>
<p><strong>Lowell, MA</strong> – La búsqueda de un sospechoso &#8220;cada vez más desesperado&#8221; por el asesinato de una mujer de Lowell, aún continúa activa, informó la policía local.</p>
<p>Casi 48 horas después de la muerte de una mujer identificada como Nicole White, de 44 años, el paradero del presunto asesino aún es incierto, y las autoridades instan a los vecinos a mantenerse vigilantes.</p>
<p>&#8220;Estamos comunicándole a la gente que asegure los lugares como garajes, donde alguien podría esconderse para evitar las malas condiciones del clima&#8221;, dijo la abogada del distrito de Middlesex Marian Ryan en una conferencia de prensa el viernes por la mañana.</p>
<p>Las autoridades afirman que Russ Elliott, quien fue visto por última vez el jueves alrededor de las 4:30 de la tarde cerca de la intersección de Pine y Stephen Streets en Lowell, está armado y es extremadamente peligroso.</p>
<p>&#8220;No tome acción usted mismo, llame a su policía local&#8221;, dijo el superintendente de la policía de Lowell, William Taylor. &#8220;Es considerado armado, peligroso y cada vez más desesperado&#8221;.</p>
<p>Como medida de precaución, la policía ha estado trabajando con las escuelas y todas las escuelas de la zona tienen oficiales de policía de guardia.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-39640" class="share-twitter sd-button share-icon no-text" href="http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-39640" class="share-facebook sd-button share-icon no-text" href="http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-39640" class="share-google-plus-1 sd-button share-icon no-text" href="http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell" data-text="Continúa búsqueda de sospechoso en Lowell" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://elmundoboston.com/venezolanos-comparten-por-una-vida">Venezolanos comparten por una vida</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://elmundoboston.com/rompera-brady-la-maldicion-del-madden">¿Romperá Brady la maldición del Madden?</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://elmundoboston.com/author/cvaliente">Ciro Valiente</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ciro Valiente"></span><meta itemprop="datePublished" content="2017-05-12T16:05:58+00:00"><meta itemprop="dateModified" content="2017-05-12T16:05:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://elmundoboston.com/continua-busqueda-de-sospechoso-en-lowell"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo_w.png"></span><meta itemprop="name" content="El Mundo Boston"></span><meta itemprop="headline " content="Continúa búsqueda de sospechoso en Lowell"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?fit=511%2C383"><meta itemprop="width" content="511"><meta itemprop="height" content="383"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_26_5917e86bd5297 = new tdBlock();
block_td_uid_26_5917e86bd5297.id = "td_uid_26_5917e86bd5297";
block_td_uid_26_5917e86bd5297.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5917e86bd5297_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5917e86bd5297_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":39640,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_26_5917e86bd5297.td_column_number = "3";
block_td_uid_26_5917e86bd5297.block_type = "td_block_related_posts";
block_td_uid_26_5917e86bd5297.post_count = "3";
block_td_uid_26_5917e86bd5297.found_posts = "2912";
block_td_uid_26_5917e86bd5297.header_color = "";
block_td_uid_26_5917e86bd5297.ajax_pagination_infinite_stop = "";
block_td_uid_26_5917e86bd5297.max_num_pages = "971";
tdBlocksArray.push(block_td_uid_26_5917e86bd5297);
</script><div class="td_block_wrap td_block_related_posts td_uid_26_5917e86bd5297_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5917e86bd5297" ><h4 class="td-related-title"><a id="td_uid_27_5917e86bdb8f2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_26_5917e86bd5297" href="#">RELATED ARTICLES</a><a id="td_uid_28_5917e86bdb92e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_26_5917e86bd5297" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_26_5917e86bd5297 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/hallan-al-peligroso-sospechoso-de-lowell" rel="bookmark" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=238%2C178" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?w=511 511w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=300%2C225 300w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=238%2C178 238w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell"/></a></div>                <a href="http://elmundoboston.com/category/destacada" class="td-post-category">Destacada</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/hallan-al-peligroso-sospechoso-de-lowell" rel="bookmark" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell">Hallan al &#8220;peligroso&#8221; sospechoso de Lowell</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/arrestan-a-mas-de-mil-pandilleros-en-operacion-especial" rel="bookmark" title="Arrestan a más de mil pandilleros en operación especial"><img width="238" height="178" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=238%2C178" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?zoom=2&resize=238%2C178 476w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?zoom=3&resize=238%2C178 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Arrestan a más de mil pandilleros en operación especial"/></a></div>                <a href="http://elmundoboston.com/category/destacada" class="td-post-category">Destacada</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/arrestan-a-mas-de-mil-pandilleros-en-operacion-especial" rel="bookmark" title="Arrestan a más de mil pandilleros en operación especial">Arrestan a más de mil pandilleros en operación especial</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/venezolanos-comparten-por-una-vida" rel="bookmark" title="Venezolanos comparten por una vida"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?resize=238%2C178" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?zoom=2&resize=238%2C178 476w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/19482486_1491526957291.jpg?zoom=3&resize=238%2C178 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Venezolanos comparten por una vida"/></a></div>                <a href="http://elmundoboston.com/category/boston-metro-area" class="td-post-category">Boston Metro Area</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/venezolanos-comparten-por-una-vida" rel="bookmark" title="Venezolanos comparten por una vida">Venezolanos comparten por una vida</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5917e86bd5297" data-td_block_id="td_uid_26_5917e86bd5297"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5917e86bd5297" data-td_block_id="td_uid_26_5917e86bd5297"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/continua-busqueda-de-sospechoso-en-lowell#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://elmundoboston.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39640' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4d111a227" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_29_5917e86bdddf0_rand td-pb-border-top td_block_template_1"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/elmundoboston"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">2,792</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/elmundoboston#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">8,782</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/elmundoboston"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">142</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/elmundobostontv"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="https://www.cambridgecollege.edu/academic-programs" target="blank"><img src="http://elmundoboston.com/wp-content/uploads/2017/05/395CC_Advertising_Online_brand_ElMundo_300x250_Rosalie_041317.gif"></a></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_31_5917e86bde13e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5917e86bde13e" ><script>var block_td_uid_31_5917e86bde13e = new tdBlock();
block_td_uid_31_5917e86bde13e.id = "td_uid_31_5917e86bde13e";
block_td_uid_31_5917e86bde13e.atts = '{"limit":"4","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_31_5917e86bde13e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5917e86bde13e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_31_5917e86bde13e.td_column_number = "1";
block_td_uid_31_5917e86bde13e.block_type = "td_block_9";
block_td_uid_31_5917e86bde13e.post_count = "4";
block_td_uid_31_5917e86bde13e.found_posts = "31";
block_td_uid_31_5917e86bde13e.header_color = "#";
block_td_uid_31_5917e86bde13e.ajax_pagination_infinite_stop = "";
block_td_uid_31_5917e86bde13e.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_31_5917e86bde13e);
</script><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_31_5917e86bde13e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/arrestan-a-mas-de-mil-pandilleros-en-operacion-especial" rel="bookmark" title="Arrestan a más de mil pandilleros en operación especial">Arrestan a más de mil pandilleros en operación especial</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://elmundoboston.com/author/cvaliente">Ciro Valiente</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-12T16:47:51+00:00" >May 12, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/agencia-alpha-celebro-15-anos-con-la-comunidad" rel="bookmark" title="Agencia ALPHA celebró 15 años con la comunidad">Agencia ALPHA celebró 15 años con la comunidad</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://elmundoboston.com/author/cvaliente">Ciro Valiente</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T17:23:28+00:00" >May 10, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/adios-obamacare" rel="bookmark" title="¿Adiós Obamacare?">¿Adiós Obamacare?</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://elmundoboston.com/author/cvaliente">Ciro Valiente</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T17:13:18+00:00" >May 10, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/ninas-guatemaltecas-hacen-historia-como-reinas-de-semana-hispana" rel="bookmark" title="Niñas guatemaltecas hacen historia como reinas de Semana Hispana">Niñas guatemaltecas hacen historia como reinas de Semana Hispana</a></h3>                <div class="meta-info">
                                        <span class="td-post-author-name"><a href="http://elmundoboston.com/author/cvaliente">Ciro Valiente</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T17:30:13+00:00" >May 10, 2017</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5917e86bde13e" data-td_block_id="td_uid_31_5917e86bde13e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5917e86bde13e" data-td_block_id="td_uid_31_5917e86bde13e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2151489077739119",
    enable_page_level_ads: true
  });
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="hw-widget-sidebar"><div class="hw-post-title-logo"><img src="https://www.hispanicizewire.com/placements/logo-thumb.png" width="54px" />Hispanicize Wire News</div><div class="hw-clear-both"></div><div class="hw-widget-body"><div class="hw-post-entry">     <div class="hw-post-thumb"><img width="100" height="100" src="https://www.hispanicizewire.com/wp-content/uploads/2017/05/HispanicizeTexas_HW_V2-1-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div>     <h2 class="hw-post-link"><a href="http://elmundoboston.com/hispanicize-wire-news?l=hispanicize-texas-premieres-july-29th-houstons-iconic-silver-street-studios">Hispanicize Texas Premieres July 29th at Houston’s Iconic Silver Street Studios</a></h2>     <div class="hw-post-date">Thu, 11 May 2017 21:46:28</div></div><div class="hw-clear-both"></div><hr /><div class="hw-post-entry">     <div class="hw-post-thumb"><img width="100" height="100" src="https://www.hispanicizewire.com/wp-content/uploads/2017/05/featured-2-150x150.png" class="attachment-100x100 size-100x100 wp-post-image" alt="" /></div>     <h2 class="hw-post-link"><a href="http://elmundoboston.com/hispanicize-wire-news?l=chli-supports-people-venezuela-fight-freedom-democracy">CHLI Supports the People of Venezuela in Their Fight for Freedom and Democracy</a></h2>     <div class="hw-post-date">Wed, 10 May 2017 20:46:04</div></div><div class="hw-clear-both"></div><hr /></div><div class="hw-post-viewmore"><a href="http://elmundoboston.com/hispanicize-wire-news">View More</a></div></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>DIGITAL EDITION</span></h4>			<div class="textwidget"><iframe style="width:300px; height:436px;" src="//e.issuu.com/embed.html#4209342/48612439" frameborder="0" allowfullscreen></iframe></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://elmundoboston.com/"><img class="td-retina-data" src="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo_w.png" data-retina="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo.png" alt="El Mundo Boston" title="El Mundo Boston"/></a></div><div class="footer-text-wrap">El Mundo Boston is the most awarded Latino Media Outlet in New England and the Premier Latino Newspaper.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@yoursite.com">contact@yoursite.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/elmundoboston" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/elmundoboston" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ElMundoBostonTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_33_5917e86fa87ab_rand td_block_template_1"  data-td-block-uid="td_uid_33_5917e86fa87ab" ><script>var block_td_uid_33_5917e86fa87ab = new tdBlock();
block_td_uid_33_5917e86fa87ab.id = "td_uid_33_5917e86fa87ab";
block_td_uid_33_5917e86fa87ab.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_33_5917e86fa87ab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_5917e86fa87ab_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_33_5917e86fa87ab.td_column_number = "1";
block_td_uid_33_5917e86fa87ab.block_type = "td_block_7";
block_td_uid_33_5917e86fa87ab.post_count = "3";
block_td_uid_33_5917e86fa87ab.found_posts = "5386";
block_td_uid_33_5917e86fa87ab.header_color = "";
block_td_uid_33_5917e86fa87ab.ajax_pagination_infinite_stop = "";
block_td_uid_33_5917e86fa87ab.max_num_pages = "1796";
tdBlocksArray.push(block_td_uid_33_5917e86fa87ab);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_33_5917e86fa87ab class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://elmundoboston.com/hallan-al-peligroso-sospechoso-de-lowell" rel="bookmark" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=100%2C75" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?w=511 511w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=300%2C225 300w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=238%2C178 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/hallan-al-peligroso-sospechoso-de-lowell" rel="bookmark" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell">Hallan al &#8220;peligroso&#8221; sospechoso de Lowell</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-12T19:12:36+00:00" >May 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://elmundoboston.com/arrestan-a-mas-de-mil-pandilleros-en-operacion-especial" rel="bookmark" title="Arrestan a más de mil pandilleros en operación especial"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=100%2C75" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/05/ice-operativo-pandillas-sa.jpg?zoom=3&resize=100%2C75 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arrestan a más de mil pandilleros en operación especial"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/arrestan-a-mas-de-mil-pandilleros-en-operacion-especial" rel="bookmark" title="Arrestan a más de mil pandilleros en operación especial">Arrestan a más de mil pandilleros en operación especial</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-12T16:47:51+00:00" >May 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://elmundoboston.com/rompera-brady-la-maldicion-del-madden" rel="bookmark" title="¿Romperá Brady la maldición del Madden?"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?resize=100%2C75" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/75-5.jpeg?zoom=3&resize=100%2C75 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="¿Romperá Brady la maldición del Madden?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/rompera-brady-la-maldicion-del-madden" rel="bookmark" title="¿Romperá Brady la maldición del Madden?">¿Romperá Brady la maldición del Madden?</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-12T16:18:49+00:00" >May 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_34_5917e86faa43c_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_5917e86faa43c" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://elmundoboston.com/category/destacada">Destacada<span class="td-cat-no">1857</span></a></li><li><a href="http://elmundoboston.com/category/locales">Locales<span class="td-cat-no">1840</span></a></li><li><a href="http://elmundoboston.com/category/local">Noticias<span class="td-cat-no">1692</span></a></li><li><a href="http://elmundoboston.com/category/loultimo">Lo Último<span class="td-cat-no">1318</span></a></li><li><a href="http://elmundoboston.com/category/boston-metro-area">Boston Metro Area<span class="td-cat-no">676</span></a></li><li><a href="http://elmundoboston.com/category/redes-sociales">Redes Sociales<span class="td-cat-no">623</span></a></li><li><a href="http://elmundoboston.com/category/merrimack-valley/viva-lawrence">Viva Lawrence<span class="td-cat-no">590</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-37"><a href="#">Disclaimer</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="#">Privacy</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39"><a href="#">Advertisement</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; El Mundo Boston - Caribe Communications ©2017                     </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/hallan-al-peligroso-sospechoso-de-lowell" rel="bookmark" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell"><img width="300" height="160" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/05/C_ovSOCXYAEc0as.jpg-large.jpeg?resize=300%2C160" alt="" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell"/></a></div>                <a href="http://elmundoboston.com/category/destacada" class="td-post-category">Destacada</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/hallan-al-peligroso-sospechoso-de-lowell" rel="bookmark" title="Hallan al &#8220;peligroso&#8221; sospechoso de Lowell">Hallan al &#8220;peligroso&#8221; sospechoso de Lowell</a></h3>

            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://elmundoboston.com/author/cvaliente">Ciro Valiente</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-12T19:12:36+00:00" >May 12, 2017</time></span>                <div class="td-module-comments"><a href="http://elmundoboston.com/hallan-al-peligroso-sospechoso-de-lowell#respond">0</a></div>            </div>


            <div class="td-excerpt">
                Por El Mundo Boston Media



Lowell, MA – Autoridades de Lowell hallaron al peligroso sospechoso del asesinato en Lowell el viernes en la tarde, reportó...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        
        uid: 5917e86fb071e
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/elmundoboston.com\/continua-busqueda-de-sospechoso-en-lowell":39640};
	</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://elmundoboston.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.4'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/elmundoboston.com\/wp-admin\/admin-ajax.php","nonce":"82cce63cbf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/elmundoboston.com\/wp-login.php?redirect_to=http%3A%2F%2Felmundoboston.com%2Fcontinua-busqueda-de-sospechoso-en-lowell","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://elmundoboston.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://elmundoboston.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'119644591',post:'39640',tz:'0',srv:'elmundoboston.com'} ]);
	_stq.push([ 'clickTrackerInit', '119644591', '39640' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: elmundoboston.com @ 2017-05-14 05:17:35 by W3 Total Cache -->