<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WKHKQ3H');</script>
<!-- End Google Tag Manager -->

    <title>Encuentran a joven ahogado en Fall River | El Mundo Boston</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://elmundoboston.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?fit=980%2C684" /><meta name="author" content="El Mundo Boston">
<link rel="icon" type="image/png" href="http://elmundoboston.com/wp-content/uploads/2017/04/em_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://elmundoboston.com/wp-content/uploads/2017/04/em_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://elmundoboston.com/wp-content/uploads/2017/04/em_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://elmundoboston.com/wp-content/uploads/2017/04/em_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://elmundoboston.com/wp-content/uploads/2017/04/em_favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://elmundoboston.com/wp-content/uploads/2017/04/em_favicon.png"/><link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="El Mundo Boston &raquo; Feed" href="http://elmundoboston.com/feed" />
<link rel="alternate" type="application/rss+xml" title="El Mundo Boston &raquo; Comments Feed" href="http://elmundoboston.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="El Mundo Boston &raquo; Encuentran a joven ahogado en Fall River Comments Feed" href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/elmundoboston.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.2.12&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/all.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://elmundoboston.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://elmundoboston.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hispanicize_wire_news-frontend-css'  href='http://elmundoboston.com/wp-content/plugins/hispanicize-wire-news/assets/css/frontend.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://elmundoboston.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sfbap1_socialfeed_style-css'  href='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/social-feed/css/jquery.socialfeed.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://elmundoboston.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://elmundoboston.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://elmundoboston.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://elmundoboston.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://elmundoboston.com/wp-content/themes/Newsmag/style.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://elmundoboston.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/elmundoboston.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/shortcode.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-admin/js/media-upload.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/codebird-js/codebird.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/doT/doT.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/min/moment.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/fr.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/social-feed/js/jquery.socialfeed.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/en-ca.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/ar.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/bn.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/cs.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/da.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/nl.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/fr.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/de.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/it.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/ja.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/ko.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/pt.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/ru.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/es.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/tr.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/wp-social-feed/includes/../bower_components/moment/locale/uk.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/elmundoboston.com\/wp-admin\/admin-ajax.php","security":"ed17f043d7","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/elmundoboston.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.9.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.2'></script>
<link rel='https://api.w.org/' href='http://elmundoboston.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://elmundoboston.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://elmundoboston.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Asesinato de policía y anciana tiene consternada a la comunidad' href='http://elmundoboston.com/asesinato-de-policia-y-anciana-tiene-consternada-a-la-comunidad' />
<link rel='next' title='Fatima Breton fallece en viaje a Ecuador' href='http://elmundoboston.com/fatima-breton-fallece-en-viaje-a-ecuador' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river" />
<link rel='shortlink' href='https://wp.me/p8611t-cdD' />
<link rel="alternate" type="application/json+oembed" href="http://elmundoboston.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felmundoboston.com%2Fencuentran-a-joven-ahogado-en-fall-river" />
<link rel="alternate" type="text/xml+oembed" href="http://elmundoboston.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felmundoboston.com%2Fencuentran-a-joven-ahogado-en-fall-river&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://elmundoboston.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Encuentran a joven ahogado en Fall River" />
<meta property="og:url" content="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river" />
<meta property="og:description" content="Un poco después del mediodía, un equipo de buzos acudió a las aguas del lago South Wuttupa en Fall River para tratar de encontrar a un joven desaparecido. Minutos después, encontraron a un adolesce…" />
<meta property="article:published_time" content="2018-07-18T00:51:46+00:00" />
<meta property="article:modified_time" content="2018-07-18T00:52:59+00:00" />
<meta property="og:site_name" content="El Mundo Boston" />
<meta property="og:image" content="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?fit=980%2C684" />
<meta property="og:image:width" content="980" />
<meta property="og:image:height" content="684" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@elmundoboston" />
<meta name="twitter:text:title" content="Encuentran a joven ahogado en Fall River" />
<meta name="twitter:image" content="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?fit=980%2C684&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/elmundoboston.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="http:\/\/elmundoboston.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39775444-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/ElMundo_new-O-01.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/ElMundo_new-O-01.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/ElMundo_new-O-01.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/04/ElMundo_new-O-01.png?fit=270%2C270" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.entry-title {
font-family: adelle_bold-webfont;
}
.site-title {
font-family: adelle_bold-webfont;
}

.facebook-responsive {
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}

.facebook-responsive iframe {
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}


			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="rRTUM0Xm_jkvyxADq8B56yrO2W1WN_9HdH1jUB20eHw" />


</head>

<body class="post-template-default single single-post postid-46973 single-format-standard ctct-Newsmag encuentran-a-joven-ahogado-en-fall-river global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WKHKQ3H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/elmundoboston" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/elmundoboston/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/elmundoboston" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ElMundoBostonTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-39083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39083"><a href="http://elmundoboston.com/">Home</a></li>
<li id="menu-item-39052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39052"><a href="http://elmundoboston.com/category/locales">Locales<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://elmundoboston.com/category/locales/merrimack-valley">Merrimack Valley</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/locales/merrimack-valley/methuen">Methuen</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/locales/merrimack-valley/viva-lawrence">Viva Lawrence</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/locales/north-shore">North Shore</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/locales/north-shore/viva-lynn">Viva Lynn</a></li>
</ul>
</li>
<li id="menu-item-39055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39055"><a href="http://elmundoboston.com/category/nacionales">Nacionales</a></li>
<li id="menu-item-39026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39026"><a href="http://elmundoboston.com/category/deportes">Deportes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/deportes/bruins">Bruins</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/deportes/celtics">Celtics</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/deportes/copa-mundial-rusia-2018">Copa Mundial Rusia 2018</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/deportes/copa-mundial-rusia-2018/destacadas">Destacadas</a></li>
	<li class="menu-item-0"><a href="http://elmundoboston.com/category/deportes/copa-mundial-rusia-2018/foto-de-la-semana">Foto de la Semana</a></li>
</ul>
</li>
<li id="menu-item-46142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46142"><a href="http://elmundoboston.com/homepage-sport/mundial">Copa Mundial</a></li>
<li id="menu-item-46769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46769"><a href="http://elmundoboston.com/homepage-sport/redsox">Desde Fenway</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://elmundoboston.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, July 18, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-39926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39926"><a href="http://elmundoboston.com/sample-page-2">Contact Us</a></li>
<li id="menu-item-39089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39089"><a href="http://elmundoboston.com/subscribe">Subscribe</a></li>
<li id="menu-item-39929" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39929"><a href="http://elmundoboston.com/category/our-events">Our Events</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5b4ed27fbb02d = new tdBlock();
block_td_uid_1_5b4ed27fbb02d.id = "td_uid_1_5b4ed27fbb02d";
block_td_uid_1_5b4ed27fbb02d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"49","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b4ed27fbb02d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5b4ed27fbb02d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5b4ed27fbb02d.td_column_number = "3";
block_td_uid_1_5b4ed27fbb02d.block_type = "td_block_mega_menu";
block_td_uid_1_5b4ed27fbb02d.post_count = "5";
block_td_uid_1_5b4ed27fbb02d.found_posts = "113";
block_td_uid_1_5b4ed27fbb02d.header_color = "";
block_td_uid_1_5b4ed27fbb02d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b4ed27fbb02d.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_1_5b4ed27fbb02d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5b4ed27fbb02d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5b4ed27fbb02d" ><div id=td_uid_1_5b4ed27fbb02d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/latino-family-festival-a-celebrar-12-anos-de-diversion-para-toda-la-familia" rel="bookmark" title="Latino Family Festival a celebrar 12 años de diversión para toda la familia"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/06/MEI_4064.jpg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/06/MEI_4064.jpg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/06/MEI_4064.jpg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/06/MEI_4064.jpg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/06/MEI_4064.jpg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/06/MEI_4064.jpg?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/06/MEI_4064.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Latino Family Festival a celebrar 12 años de diversión para toda la familia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/latino-family-festival-a-celebrar-12-anos-de-diversion-para-toda-la-familia" rel="bookmark" title="Latino Family Festival a celebrar 12 años de diversión para toda la familia">Latino Family Festival a celebrar 12 años de diversión para toda la familia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/importantes-consejos-para-ir-a-la-feria-de-trabajo" rel="bookmark" title="Importantes consejos para ir a la Feria de Trabajo"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/01/lce-main-pic.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/01/lce-main-pic.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/01/lce-main-pic.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/01/lce-main-pic.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/01/lce-main-pic.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/01/lce-main-pic.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/01/lce-main-pic.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Importantes consejos para ir a la Feria de Trabajo"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://elmundoboston.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/importantes-consejos-para-ir-a-la-feria-de-trabajo" rel="bookmark" title="Importantes consejos para ir a la Feria de Trabajo">Importantes consejos para ir a la Feria de Trabajo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/eres-recien-graduado-aqui-puedes-conseguir-trabajo-2" rel="bookmark" title="¿Eres recién graduado? Aquí puedes conseguir trabajo"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-LCE_4.jpg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-LCE_4.jpg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-LCE_4.jpg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-LCE_4.jpg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-LCE_4.jpg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-LCE_4.jpg?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2017/04/12-LCE_4.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="¿Eres recién graduado? Aquí puedes conseguir trabajo"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://elmundoboston.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/eres-recien-graduado-aqui-puedes-conseguir-trabajo-2" rel="bookmark" title="¿Eres recién graduado? Aquí puedes conseguir trabajo">¿Eres recién graduado? Aquí puedes conseguir trabajo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/2017-hhb-meet-head-table" rel="bookmark" title="2017 HHB: Meet Our Head Table!"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2016/10/alberto-podium-hhb.jpg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2016/10/alberto-podium-hhb.jpg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2016/10/alberto-podium-hhb.jpg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2016/10/alberto-podium-hhb.jpg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2016/10/alberto-podium-hhb.jpg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2016/10/alberto-podium-hhb.jpg?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2016/10/alberto-podium-hhb.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="2017 HHB: Meet Our Head Table!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/2017-hhb-meet-head-table" rel="bookmark" title="2017 HHB: Meet Our Head Table!">2017 HHB: Meet Our Head Table!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/30-30-busca-reconocer-jovenes-latinos-influyentes-de-boston" rel="bookmark" title="30 Under 30 busca reconocer a jóvenes latinos influyentes de Boston"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/08/DSC8901.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/08/DSC8901.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/08/DSC8901.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/08/DSC8901.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/08/DSC8901.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/08/DSC8901.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2017/08/DSC8901.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="30 Under 30 busca reconocer a jóvenes latinos influyentes de Boston"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://elmundoboston.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/30-30-busca-reconocer-jovenes-latinos-influyentes-de-boston" rel="bookmark" title="30 Under 30 busca reconocer a jóvenes latinos influyentes de Boston">30 Under 30 busca reconocer a jóvenes latinos influyentes de Boston</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b4ed27fbb02d" id="td_uid_2_5b4ed27fbc51a" data-td_block_id="td_uid_1_5b4ed27fbb02d" data-td_filter_value="" href="http://elmundoboston.com/category/our-events">All</a><a class="mega-menu-sub-cat-td_uid_1_5b4ed27fbb02d"  id="td_uid_3_5b4ed27fbc5a2" data-td_block_id="td_uid_1_5b4ed27fbb02d" data-td_filter_value="65" href="http://elmundoboston.com/category/our-events/celtics-noche-latina">Celtics Noche Latina</a><a class="mega-menu-sub-cat-td_uid_1_5b4ed27fbb02d"  id="td_uid_4_5b4ed27fbc638" data-td_block_id="td_uid_1_5b4ed27fbb02d" data-td_filter_value="48" href="http://elmundoboston.com/category/our-events/hispanic-heritage-breakfast">Hispanic Heritage Breakfast</a><a class="mega-menu-sub-cat-td_uid_1_5b4ed27fbb02d"  id="td_uid_5_5b4ed27fbc6c8" data-td_block_id="td_uid_1_5b4ed27fbb02d" data-td_filter_value="50" href="http://elmundoboston.com/category/our-events/lce">Latino Career Expo</a><a class="mega-menu-sub-cat-td_uid_1_5b4ed27fbb02d"  id="td_uid_6_5b4ed27fbc756" data-td_block_id="td_uid_1_5b4ed27fbb02d" data-td_filter_value="47" href="http://elmundoboston.com/category/our-events/latino-family-festival-at-fenway">Latino Family Festival</a><a class="mega-menu-sub-cat-td_uid_1_5b4ed27fbb02d"  id="td_uid_7_5b4ed27fbc7e4" data-td_block_id="td_uid_1_5b4ed27fbb02d" data-td_filter_value="54" href="http://elmundoboston.com/category/our-events/lyrd-news">LYRD News</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b4ed27fbb02d" data-td_block_id="td_uid_1_5b4ed27fbb02d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b4ed27fbb02d" data-td_block_id="td_uid_1_5b4ed27fbb02d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/elmundoboston" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/elmundoboston/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/elmundoboston" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ElMundoBostonTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://elmundoboston.com/">
			<img class="td-retina-data" data-retina="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo.png" src="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo_w.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://elmundoboston.com/">
			<img class="td-retina-data" data-retina="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo.png" src="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo_w.png" alt=""/>
			<span class="td-visual-hidden">El Mundo Boston</span>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39083"><a href="http://elmundoboston.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-39052"><a href="http://elmundoboston.com/category/locales">Locales</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5b4ed27fc0b11 = new tdBlock();
block_td_uid_8_5b4ed27fc0b11.id = "td_uid_8_5b4ed27fc0b11";
block_td_uid_8_5b4ed27fc0b11.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"36","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b4ed27fc0b11_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b4ed27fc0b11_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5b4ed27fc0b11.td_column_number = "3";
block_td_uid_8_5b4ed27fc0b11.block_type = "td_block_mega_menu";
block_td_uid_8_5b4ed27fc0b11.post_count = "5";
block_td_uid_8_5b4ed27fc0b11.found_posts = "3426";
block_td_uid_8_5b4ed27fc0b11.header_color = "";
block_td_uid_8_5b4ed27fc0b11.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b4ed27fc0b11.max_num_pages = "686";
tdBlocksArray.push(block_td_uid_8_5b4ed27fc0b11);
</script><div class="td_block_wrap td_block_mega_menu td_uid_8_5b4ed27fc0b11_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5b4ed27fc0b11" ><div id=td_uid_8_5b4ed27fc0b11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/grafitero-del-metro-permanecera-arrestado-sin-fianza" rel="bookmark" title="Grafitero del metro permanecerá arrestado sin fianza"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Grafitero del metro permanecerá arrestado sin fianza"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/grafitero-del-metro-permanecera-arrestado-sin-fianza" rel="bookmark" title="Grafitero del metro permanecerá arrestado sin fianza">Grafitero del metro permanecerá arrestado sin fianza</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/fatima-breton-fallece-en-viaje-a-ecuador" rel="bookmark" title="Fatima Breton fallece en viaje a Ecuador"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fatima Breton fallece en viaje a Ecuador"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/fatima-breton-fallece-en-viaje-a-ecuador" rel="bookmark" title="Fatima Breton fallece en viaje a Ecuador">Fatima Breton fallece en viaje a Ecuador</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river" rel="bookmark" title="Encuentran a joven ahogado en Fall River"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Encuentran a joven ahogado en Fall River"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river" rel="bookmark" title="Encuentran a joven ahogado en Fall River">Encuentran a joven ahogado en Fall River</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/asesinato-de-policia-y-anciana-tiene-consternada-a-la-comunidad" rel="bookmark" title="Asesinato de policía y anciana tiene consternada a la comunidad"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Asesinato de policía y anciana tiene consternada a la comunidad"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/asesinato-de-policia-y-anciana-tiene-consternada-a-la-comunidad" rel="bookmark" title="Asesinato de policía y anciana tiene consternada a la comunidad">Asesinato de policía y anciana tiene consternada a la comunidad</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/warren-vuelve-a-salir-en-defensa-de-los-puertorriquenos" rel="bookmark" title="Warren vuelve a salir en defensa de los puertorriqueños"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Warren vuelve a salir en defensa de los puertorriqueños"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/warren-vuelve-a-salir-en-defensa-de-los-puertorriquenos" rel="bookmark" title="Warren vuelve a salir en defensa de los puertorriqueños">Warren vuelve a salir en defensa de los puertorriqueños</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5b4ed27fc0b11" id="td_uid_9_5b4ed27fc2157" data-td_block_id="td_uid_8_5b4ed27fc0b11" data-td_filter_value="" href="http://elmundoboston.com/category/locales">All</a><a class="mega-menu-sub-cat-td_uid_8_5b4ed27fc0b11"  id="td_uid_10_5b4ed27fc21d9" data-td_block_id="td_uid_8_5b4ed27fc0b11" data-td_filter_value="25" href="http://elmundoboston.com/category/locales/merrimack-valley">Merrimack Valley</a><a class="mega-menu-sub-cat-td_uid_8_5b4ed27fc0b11"  id="td_uid_11_5b4ed27fc226d" data-td_block_id="td_uid_8_5b4ed27fc0b11" data-td_filter_value="110" href="http://elmundoboston.com/category/locales/merrimack-valley/methuen">Methuen</a><a class="mega-menu-sub-cat-td_uid_8_5b4ed27fc0b11"  id="td_uid_12_5b4ed27fc2324" data-td_block_id="td_uid_8_5b4ed27fc0b11" data-td_filter_value="58" href="http://elmundoboston.com/category/locales/merrimack-valley/viva-lawrence">Viva Lawrence</a><a class="mega-menu-sub-cat-td_uid_8_5b4ed27fc0b11"  id="td_uid_13_5b4ed27fc23ca" data-td_block_id="td_uid_8_5b4ed27fc0b11" data-td_filter_value="41" href="http://elmundoboston.com/category/locales/north-shore">North Shore</a><a class="mega-menu-sub-cat-td_uid_8_5b4ed27fc0b11"  id="td_uid_14_5b4ed27fc2458" data-td_block_id="td_uid_8_5b4ed27fc0b11" data-td_filter_value="115" href="http://elmundoboston.com/category/locales/north-shore/viva-lynn">Viva Lynn</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b4ed27fc0b11" data-td_block_id="td_uid_8_5b4ed27fc0b11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b4ed27fc0b11" data-td_block_id="td_uid_8_5b4ed27fc0b11"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39055"><a href="http://elmundoboston.com/category/nacionales">Nacionales</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_5b4ed27fc57a0 = new tdBlock();
block_td_uid_15_5b4ed27fc57a0.id = "td_uid_15_5b4ed27fc57a0";
block_td_uid_15_5b4ed27fc57a0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5b4ed27fc57a0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5b4ed27fc57a0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5b4ed27fc57a0.td_column_number = "3";
block_td_uid_15_5b4ed27fc57a0.block_type = "td_block_mega_menu";
block_td_uid_15_5b4ed27fc57a0.post_count = "5";
block_td_uid_15_5b4ed27fc57a0.found_posts = "468";
block_td_uid_15_5b4ed27fc57a0.header_color = "";
block_td_uid_15_5b4ed27fc57a0.ajax_pagination_infinite_stop = "";
block_td_uid_15_5b4ed27fc57a0.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_15_5b4ed27fc57a0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_5b4ed27fc57a0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5b4ed27fc57a0" ><div id=td_uid_15_5b4ed27fc57a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/esta-empresa-busca-pagarle-a-personas-por-dormir" rel="bookmark" title="Esta empresa busca pagarle a personas por dormir"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Esta empresa busca pagarle a personas por dormir"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/esta-empresa-busca-pagarle-a-personas-por-dormir" rel="bookmark" title="Esta empresa busca pagarle a personas por dormir">Esta empresa busca pagarle a personas por dormir</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/obama-ofrecera-discurso-sobre-legado-de-mandela" rel="bookmark" title="Obama ofrecerá discurso sobre legado de Mandela"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Obama ofrecerá discurso sobre legado de Mandela"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/obama-ofrecera-discurso-sobre-legado-de-mandela" rel="bookmark" title="Obama ofrecerá discurso sobre legado de Mandela">Obama ofrecerá discurso sobre legado de Mandela</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/juez-federal-frena-las-deportaciones-de-familias-reunificadas" rel="bookmark" title="Juez federal frena las deportaciones de familias reunificadas"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Juez federal frena las deportaciones de familias reunificadas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/juez-federal-frena-las-deportaciones-de-familias-reunificadas" rel="bookmark" title="Juez federal frena las deportaciones de familias reunificadas">Juez federal frena las deportaciones de familias reunificadas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/ice-libera-a-familias-pero-con-grilletes-electronicos" rel="bookmark" title="ICE libera a familias, pero con grilletes electrónicos"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ICE libera a familias, pero con grilletes electrónicos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/ice-libera-a-familias-pero-con-grilletes-electronicos" rel="bookmark" title="ICE libera a familias, pero con grilletes electrónicos">ICE libera a familias, pero con grilletes electrónicos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/trump-nomina-al-conservador-brett-m-kavanaugh-como-magistrado-de-la-corte-suprema" rel="bookmark" title="Trump nomina al conservador Brett M. Kavanaugh como magistrado de la Corte Suprema"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Trump nomina al conservador Brett M. Kavanaugh como magistrado de la Corte Suprema"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/trump-nomina-al-conservador-brett-m-kavanaugh-como-magistrado-de-la-corte-suprema" rel="bookmark" title="Trump nomina al conservador Brett M. Kavanaugh como magistrado de la Corte Suprema">Trump nomina al conservador Brett M. Kavanaugh como magistrado de la Corte Suprema</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5b4ed27fc57a0" data-td_block_id="td_uid_15_5b4ed27fc57a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5b4ed27fc57a0" data-td_block_id="td_uid_15_5b4ed27fc57a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39026"><a href="http://elmundoboston.com/category/deportes">Deportes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_16_5b4ed27fc987d = new tdBlock();
block_td_uid_16_5b4ed27fc987d.id = "td_uid_16_5b4ed27fc987d";
block_td_uid_16_5b4ed27fc987d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5b4ed27fc987d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5b4ed27fc987d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5b4ed27fc987d.td_column_number = "3";
block_td_uid_16_5b4ed27fc987d.block_type = "td_block_mega_menu";
block_td_uid_16_5b4ed27fc987d.post_count = "5";
block_td_uid_16_5b4ed27fc987d.found_posts = "725";
block_td_uid_16_5b4ed27fc987d.header_color = "";
block_td_uid_16_5b4ed27fc987d.ajax_pagination_infinite_stop = "";
block_td_uid_16_5b4ed27fc987d.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_16_5b4ed27fc987d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_16_5b4ed27fc987d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5b4ed27fc987d" ><div id=td_uid_16_5b4ed27fc987d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/zinedine-zidane-tambien-llegara-a-la-juventus" rel="bookmark" title="Zinedine Zidane también llegará a la Juventus"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Zinedine Zidane también llegará a la Juventus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/zinedine-zidane-tambien-llegara-a-la-juventus" rel="bookmark" title="Zinedine Zidane también llegará a la Juventus">Zinedine Zidane también llegará a la Juventus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/fotografo-salvadoreno-fue-el-protagonista-en-festejo-de-croacia" rel="bookmark" title="Fotógrafo salvadoreño fue el “protagonista” en festejo de Croacia"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fotógrafo salvadoreño fue el “protagonista” en festejo de Croacia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/fotografo-salvadoreno-fue-el-protagonista-en-festejo-de-croacia" rel="bookmark" title="Fotógrafo salvadoreño fue el “protagonista” en festejo de Croacia">Fotógrafo salvadoreño fue el “protagonista” en festejo de Croacia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/las-lagrimas-del-adios-al-mundial-el-futbol-mundial-busca-un-nuevo-rey" rel="bookmark" title="Las lágrimas del adiós al Mundial El fútbol Mundial busca un nuevo Rey"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Las lágrimas del adiós al Mundial El fútbol Mundial busca un nuevo Rey"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/las-lagrimas-del-adios-al-mundial-el-futbol-mundial-busca-un-nuevo-rey" rel="bookmark" title="Las lágrimas del adiós al Mundial El fútbol Mundial busca un nuevo Rey">Las lágrimas del adiós al Mundial El fútbol Mundial busca un nuevo Rey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/el-adios-de-brasil" rel="bookmark" title="El adiós de Brasil"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="El adiós de Brasil"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/el-adios-de-brasil" rel="bookmark" title="El adiós de Brasil">El adiós de Brasil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/peru-se-lleva-el-titulo-de-campeon-mundial-de-las-barras" rel="bookmark" title="Perú se lleva el título de Campeón Mundial de las Barras"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Perú se lleva el título de Campeón Mundial de las Barras"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/peru-se-lleva-el-titulo-de-campeon-mundial-de-las-barras" rel="bookmark" title="Perú se lleva el título de Campeón Mundial de las Barras">Perú se lleva el título de Campeón Mundial de las Barras</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5b4ed27fc987d" id="td_uid_17_5b4ed27fca626" data-td_block_id="td_uid_16_5b4ed27fc987d" data-td_filter_value="" href="http://elmundoboston.com/category/deportes">All</a><a class="mega-menu-sub-cat-td_uid_16_5b4ed27fc987d"  id="td_uid_18_5b4ed27fca6ad" data-td_block_id="td_uid_16_5b4ed27fc987d" data-td_filter_value="59" href="http://elmundoboston.com/category/deportes/bruins">Bruins</a><a class="mega-menu-sub-cat-td_uid_16_5b4ed27fc987d"  id="td_uid_19_5b4ed27fca741" data-td_block_id="td_uid_16_5b4ed27fc987d" data-td_filter_value="42" href="http://elmundoboston.com/category/deportes/celtics">Celtics</a><a class="mega-menu-sub-cat-td_uid_16_5b4ed27fc987d"  id="td_uid_20_5b4ed27fca7d1" data-td_block_id="td_uid_16_5b4ed27fc987d" data-td_filter_value="116" href="http://elmundoboston.com/category/deportes/copa-mundial-rusia-2018">Copa Mundial Rusia 2018</a><a class="mega-menu-sub-cat-td_uid_16_5b4ed27fc987d"  id="td_uid_21_5b4ed27fca85f" data-td_block_id="td_uid_16_5b4ed27fc987d" data-td_filter_value="119" href="http://elmundoboston.com/category/deportes/copa-mundial-rusia-2018/destacadas">Destacadas</a><a class="mega-menu-sub-cat-td_uid_16_5b4ed27fc987d"  id="td_uid_22_5b4ed27fca903" data-td_block_id="td_uid_16_5b4ed27fc987d" data-td_filter_value="117" href="http://elmundoboston.com/category/deportes/copa-mundial-rusia-2018/foto-de-la-semana">Foto de la Semana</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5b4ed27fc987d" data-td_block_id="td_uid_16_5b4ed27fc987d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5b4ed27fc987d" data-td_block_id="td_uid_16_5b4ed27fc987d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46142"><a href="http://elmundoboston.com/homepage-sport/mundial">Copa Mundial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46769"><a href="http://elmundoboston.com/homepage-sport/redsox">Desde Fenway</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://elmundoboston.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div style="width:728px;margin:auto;" class="td-all-devices">

					
					<!--mfunc 1a3650aedfdd3a21444047ed2d89458f $ads -->
										<!--/mfunc 1a3650aedfdd3a21444047ed2d89458f -->

				<div id="bsa-html" class="bsaProContainer bsaProContainer-1 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><div class="td-all-devices"><a href= "https://www.mahealthconnector.org/connectorcare" target="_blank"><img src="http://elmundoboston.com/wp-content/uploads/2018/05/healthconnector_may2018_728x90.png"/></a></div></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
</div></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-46973" class="post-46973 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-locales" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        
                        <ul class="td-category"><li class="entry-category"><a  href="http://elmundoboston.com/category/locales">Locales</a></li></ul>
                        <header>
                            <h1 class="entry-title">Encuentran a joven ahogado en Fall River</h1>

                            

                            <div class="meta-info">

                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://elmundoboston.com/author/elmundoadmin">El Mundo Boston</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-18T00:51:46+00:00" >July 18, 2018</time></span>                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Felmundoboston.com%2Fencuentran-a-joven-ahogado-en-fall-river" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Encuentran+a+joven+ahogado+en+Fall+River&url=http%3A%2F%2Felmundoboston.com%2Fencuentran-a-joven-ahogado-en-fall-river&via=elmundoboston"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river&amp;media=http://elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Encuentran+a+joven+ahogado+en+Fall+River%20-%20http%3A%2F%2Felmundoboston.com%2Fencuentran-a-joven-ahogado-en-fall-river" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            
            <p><a href="Foto: WBSM."><img data-attachment-id="46974" data-permalink="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river/south-wattupa" data-orig-file="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?fit=980%2C684" data-orig-size="980,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South-Wattupa" data-image-description="" data-medium-file="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?fit=300%2C209" data-large-file="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?fit=640%2C640" class="aligncenter size-full wp-image-46974" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=640%2C447" alt="" width="640" height="447" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?w=980 980w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=300%2C209 300w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=768%2C536 768w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=602%2C420 602w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=640%2C447 640w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=681%2C475 681w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a>Un poco después del mediodía, un equipo de buzos acudió a las aguas del lago South Wuttupa en Fall River para tratar de encontrar a un joven desaparecido.</p>
<p>Minutos después, encontraron a un adolescente sumergido dentro del agua. Inmediatamente fue traslado a un hospital cercano donde fue declarado muerto.</p>
<p>Adicionalmente, los bomberos rescataron con vida a otras dos personas, uno de ellos de 14 años de edad que intentaba salvarle la vida a su compañero.</p>
<p>Las autoridades aún investigan el suceso, pero creen que fue accidental.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-46973" class="share-twitter sd-button share-icon no-text" href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-46973" class="share-facebook sd-button share-icon no-text" href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-46973" class="share-google-plus-1 sd-button share-icon no-text" href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-119644591-46973-5b4ed27fd32ee' data-src='https://widgets.wp.com/likes/#blog_id=119644591&amp;post_id=46973&amp;origin=elmundoboston.com&amp;obj_id=119644591-46973-5b4ed27fd32ee' data-name='like-post-frame-119644591-46973-5b4ed27fd32ee'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"><a href= "https://www.facebook.com/elmundoboston/" target="_blank"><img src="http://elmundoboston.com/wp-content/uploads/2017/12/elmundoboston_728x90.jpeg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river" data-text="Encuentran a joven ahogado en Fall River" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://elmundoboston.com/asesinato-de-policia-y-anciana-tiene-consternada-a-la-comunidad">Asesinato de policía y anciana tiene consternada a la comunidad</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://elmundoboston.com/fatima-breton-fallece-en-viaje-a-ecuador">Fatima Breton fallece en viaje a Ecuador</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://elmundoboston.com/author/elmundoadmin">El Mundo Boston</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="El Mundo Boston"></span><meta itemprop="datePublished" content="2018-07-18T00:51:46+00:00"><meta itemprop="dateModified" content="2018-07-18T00:52:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo_w.png"></span><meta itemprop="name" content="El Mundo Boston"></span><meta itemprop="headline " content="Encuentran a joven ahogado en Fall River"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?fit=980%2C684"><meta itemprop="width" content="980"><meta itemprop="height" content="684"></span>        </footer>

    <script>var block_td_uid_25_5b4ed27fd3c97 = new tdBlock();
block_td_uid_25_5b4ed27fd3c97.id = "td_uid_25_5b4ed27fd3c97";
block_td_uid_25_5b4ed27fd3c97.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5b4ed27fd3c97_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5b4ed27fd3c97_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":46973,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_25_5b4ed27fd3c97.td_column_number = "3";
block_td_uid_25_5b4ed27fd3c97.block_type = "td_block_related_posts";
block_td_uid_25_5b4ed27fd3c97.post_count = "3";
block_td_uid_25_5b4ed27fd3c97.found_posts = "2908";
block_td_uid_25_5b4ed27fd3c97.header_color = "";
block_td_uid_25_5b4ed27fd3c97.ajax_pagination_infinite_stop = "";
block_td_uid_25_5b4ed27fd3c97.max_num_pages = "970";
tdBlocksArray.push(block_td_uid_25_5b4ed27fd3c97);
</script><div class="td_block_wrap td_block_related_posts td_uid_25_5b4ed27fd3c97_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_5b4ed27fd3c97" ><h4 class="td-related-title"><a id="td_uid_26_5b4ed27fd9864" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_25_5b4ed27fd3c97" href="#">RELATED ARTICLES</a><a id="td_uid_27_5b4ed27fd98a1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_25_5b4ed27fd3c97" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_25_5b4ed27fd3c97 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/grafitero-del-metro-permanecera-arrestado-sin-fianza" rel="bookmark" title="Grafitero del metro permanecerá arrestado sin fianza"><img width="238" height="178" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=238%2C178" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?zoom=2&resize=238%2C178 476w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?zoom=3&resize=238%2C178 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Grafitero del metro permanecerá arrestado sin fianza"/></a></div>                <a href="http://elmundoboston.com/category/boston-metro-area" class="td-post-category">Boston Metro Area</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/grafitero-del-metro-permanecera-arrestado-sin-fianza" rel="bookmark" title="Grafitero del metro permanecerá arrestado sin fianza">Grafitero del metro permanecerá arrestado sin fianza</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/fatima-breton-fallece-en-viaje-a-ecuador" rel="bookmark" title="Fatima Breton fallece en viaje a Ecuador"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=238%2C178" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?zoom=2&resize=238%2C178 476w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?zoom=3&resize=238%2C178 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Fatima Breton fallece en viaje a Ecuador"/></a></div>                <a href="http://elmundoboston.com/category/boston-metro-area" class="td-post-category">Boston Metro Area</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/fatima-breton-fallece-en-viaje-a-ecuador" rel="bookmark" title="Fatima Breton fallece en viaje a Ecuador">Fatima Breton fallece en viaje a Ecuador</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/asesinato-de-policia-y-anciana-tiene-consternada-a-la-comunidad" rel="bookmark" title="Asesinato de policía y anciana tiene consternada a la comunidad"><img width="238" height="178" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=238%2C178" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?zoom=2&resize=238%2C178 476w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?zoom=3&resize=238%2C178 714w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Asesinato de policía y anciana tiene consternada a la comunidad"/></a></div>                <a href="http://elmundoboston.com/category/boston-metro-area" class="td-post-category">Boston Metro Area</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/asesinato-de-policia-y-anciana-tiene-consternada-a-la-comunidad" rel="bookmark" title="Asesinato de policía y anciana tiene consternada a la comunidad">Asesinato de policía y anciana tiene consternada a la comunidad</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5b4ed27fd3c97" data-td_block_id="td_uid_25_5b4ed27fd3c97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5b4ed27fd3c97" data-td_block_id="td_uid_25_5b4ed27fd3c97"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/encuentran-a-joven-ahogado-en-fall-river#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
					
					<!--mfunc 1a3650aedfdd3a21444047ed2d89458f $ads -->
										<!--/mfunc 1a3650aedfdd3a21444047ed2d89458f -->

				<div id="bsa-html" class="bsaProContainer bsaProContainer-3 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><div class="td-all-devices"><a href= "http://purchase.tickets.com/buy/TicketPurchase?agency=FENWAY9&orgid=22406&pid=8589762&tfl=Boston_Red_Sox-tickets-Boston_Red_Sox:_Tickets:_Latino_Family_Festival-na-x0-Desktop-Landscape" target="_blank"><img src="http://elmundoboston.com/wp-content/uploads/2018/06/tickets-aqui_300x2502.png"/></a></div></div></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><div class="td-all-devices"><a href= "http://bostonseafoodfestival.org/" target="_blank"><img src="http://elmundoboston.com/wp-content/uploads/2018/07/festival_comida_mar_300x250.png"/></a></div></div></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html">
<div class="td-all-devices"><a href= "http://elmundoboston.com/homepage-sport/mundial" target="_blank"><img src="http://elmundoboston.com/wp-content/uploads/2018/06/mundial-ad_300x250.png"/></a></div></div></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="http://elmundoboston.com?bsa_pro_id=4&bsa_pro_url=https://www.mycarefamily.org/" target="_blank"><div class="td-all-devices"><a href="https://www.mycarefamily.org/" target="blank"><img src="http://elmundoboston.com/wp-content/uploads/2018/01/AD_MyCareFamilyIntro_300x250_Span_v1.jpg"></a></div></a></div></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><div class="td-all-devices"><a href="https://www.cambridgecollege.edu/academic-programs" target="blank"><img src="http://elmundoboston.com/wp-content/uploads/2017/05/395CC_Advertising_Online_brand_ElMundo_300x250_Rosalie_041317.gif"></a></div></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					
					
					<!--mfunc 1a3650aedfdd3a21444047ed2d89458f $ads -->
										<!--/mfunc 1a3650aedfdd3a21444047ed2d89458f -->

				<div id="bsa-html" class="bsaProContainer bsaProContainer-4 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><div class= "td-all-devices"><a href= "https://meals4kids.org/find-summer-meal-site" target="_blank"><img src="http://elmundoboston.com/wp-content/uploads/2018/07/summer-eats-ad_300x100.jpg"></a></div></div></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><div class="td-all-devices"><a href="https://bostonabcd.org/service_categories/immigration/" target="blank"><img src="http://elmundoboston.com/wp-content/uploads/2017/12/ABCD_Immigration_Ad02_Digital_ElMundo.png"></a></div></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<aside class="td_block_template_1 widget widget_text" id="text-4"><h4 class="block-title"><span>PRINT EDITION</span></h4>			<div class="textwidget"><p><iframe style="width:100%; height:436px;" src="//e.issuu.com/embed.html#4209342/63098154" frameborder="0" allowfullscreen></iframe></p>
</div>
		</aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_28_5b4ed27fe496a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5b4ed27fe496a" ><script>var block_td_uid_28_5b4ed27fe496a = new tdBlock();
block_td_uid_28_5b4ed27fe496a.id = "td_uid_28_5b4ed27fe496a";
block_td_uid_28_5b4ed27fe496a.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_28_5b4ed27fe496a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5b4ed27fe496a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5b4ed27fe496a.td_column_number = "1";
block_td_uid_28_5b4ed27fe496a.block_type = "td_block_1";
block_td_uid_28_5b4ed27fe496a.post_count = "5";
block_td_uid_28_5b4ed27fe496a.found_posts = "6739";
block_td_uid_28_5b4ed27fe496a.header_color = "";
block_td_uid_28_5b4ed27fe496a.ajax_pagination_infinite_stop = "";
block_td_uid_28_5b4ed27fe496a.max_num_pages = "1348";
tdBlocksArray.push(block_td_uid_28_5b4ed27fe496a);
</script><div id=td_uid_28_5b4ed27fe496a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/zinedine-zidane-tambien-llegara-a-la-juventus" rel="bookmark" title="Zinedine Zidane también llegará a la Juventus"><img width="300" height="194" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=300%2C194" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=300%2C194 300w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=341%2C220 341w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?zoom=2&resize=300%2C194 600w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Zinedine Zidane también llegará a la Juventus"/></a></div>                <a href="http://elmundoboston.com/category/deportes/mundo-deportivo/futbol" class="td-post-category">Fútbol</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/zinedine-zidane-tambien-llegara-a-la-juventus" rel="bookmark" title="Zinedine Zidane también llegará a la Juventus">Zinedine Zidane también llegará a la Juventus</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://elmundoboston.com/author/elmundoadmin">El Mundo Boston</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-18T01:44:59+00:00" >July 18, 2018</time></span>                <div class="td-module-comments"><a href="http://elmundoboston.com/zinedine-zidane-tambien-llegara-a-la-juventus#respond">0</a></div>            </div>

            <div class="td-excerpt">
                

El francés Zinedine Zidane será el nuevo asesor a la dirección deportiva de la Juventus, razón por la cual quien fuera entrenador del Real...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://elmundoboston.com/esta-empresa-busca-pagarle-a-personas-por-dormir" rel="bookmark" title="Esta empresa busca pagarle a personas por dormir"><img width="100" height="75" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=100%2C75" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?zoom=3&resize=100%2C75 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Esta empresa busca pagarle a personas por dormir"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/esta-empresa-busca-pagarle-a-personas-por-dormir" rel="bookmark" title="Esta empresa busca pagarle a personas por dormir">Esta empresa busca pagarle a personas por dormir</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-18T01:32:12+00:00" >July 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://elmundoboston.com/grafitero-del-metro-permanecera-arrestado-sin-fianza" rel="bookmark" title="Grafitero del metro permanecerá arrestado sin fianza"><img width="100" height="75" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=100%2C75" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?zoom=3&resize=100%2C75 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Grafitero del metro permanecerá arrestado sin fianza"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/grafitero-del-metro-permanecera-arrestado-sin-fianza" rel="bookmark" title="Grafitero del metro permanecerá arrestado sin fianza">Grafitero del metro permanecerá arrestado sin fianza</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-18T01:18:26+00:00" >July 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://elmundoboston.com/fatima-breton-fallece-en-viaje-a-ecuador" rel="bookmark" title="Fatima Breton fallece en viaje a Ecuador"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=100%2C75" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?zoom=3&resize=100%2C75 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fatima Breton fallece en viaje a Ecuador"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/fatima-breton-fallece-en-viaje-a-ecuador" rel="bookmark" title="Fatima Breton fallece en viaje a Ecuador">Fatima Breton fallece en viaje a Ecuador</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-18T01:04:25+00:00" >July 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river" rel="bookmark" title="Encuentran a joven ahogado en Fall River"><img width="100" height="75" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=100%2C75" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?zoom=3&resize=100%2C75 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Encuentran a joven ahogado en Fall River"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river" rel="bookmark" title="Encuentran a joven ahogado en Fall River">Encuentran a joven ahogado en Fall River</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-18T00:51:46+00:00" >July 18, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text" id="text-3">			<div class="textwidget"><div class="hw-widget-sidebar" ><div class="hw-post-title-logo" style="font-family:inherit;"><img src="https://www.hispanicizewire.com/placements/logo-thumb.png" width="54px" />Hispanicize Wire News</div><div class="hw-clear-both"></div><div class="hw-widget-body"><div class="hw-post-entry">     <div class="hw-post-thumb"><img width='64' height='64' src='https://www.hispanicizewire.com/wp-content/uploads/2018/07/Featured-LAtin-food-fest-150x150.png' class='attachment-64x64 size-64x64 wp-post-image' alt=''></div>     <h2 class="hw-post-link"><a href="http://elmundoboston.com/hispanicize-wire-news?l=sponsors-announced-latin-food-fest-2018" style="font-family:inherit;color:inherit">Sponsors Announced for ¡Latin Food Fest! 2018</a></h2>     <div class="hw-post-date" style="font-family:inherit;">Mon, 16 Jul 2018 18:00:23</div></div><div class="hw-clear-both"></div><hr /><div class="hw-post-entry">     <div class="hw-post-thumb"><img width='64' height='64' src='https://www.hispanicizewire.com/wp-content/uploads/2018/07/Featured-cheto-150x150.png' class='attachment-64x64 size-64x64 wp-post-image' alt=''></div>     <h2 class="hw-post-link"><a href="http://elmundoboston.com/hispanicize-wire-news?l=que-buena-radios-don-cheto-al-aire-reigns-supreme-los-angeles-market-1-morning-drive-radio-show-june" style="font-family:inherit;color:inherit">Que Buena Radio’s 'Don Cheto Al Aire' Reigns Supreme In Los Angeles Market As #1 Morning Drive Radio Show In June</a></h2>     <div class="hw-post-date" style="font-family:inherit;">Mon, 16 Jul 2018 12:00:12</div></div><div class="hw-clear-both"></div><hr /></div><div class="hw-post-viewmore"><a href="http://elmundoboston.com/hispanicize-wire-news" style="font-family:inherit;color:inherit">View More</a></div></div>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://elmundoboston.com/"><img class="td-retina-data" src="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo_w.png" data-retina="http://elmundoboston.com/wp-content/uploads/2017/04/elmundoboston_logo.png" alt="El Mundo Boston" title="El Mundo Boston"/></a></div><div class="footer-text-wrap">El Mundo Boston is the most awarded Latino Media Outlet in New England and the Premier Latino Newspaper.<div class="footer-email-wrap">Contact us: <a href="mailto:sales@elmundoboston.com">sales@elmundoboston.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/elmundoboston" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/elmundoboston/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/elmundoboston" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/ElMundoBostonTV" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39083"><a href="http://elmundoboston.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-39052"><a href="http://elmundoboston.com/category/locales">Locales</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_30_5b4ed27fe90f7 = new tdBlock();
block_td_uid_30_5b4ed27fe90f7.id = "td_uid_30_5b4ed27fe90f7";
block_td_uid_30_5b4ed27fe90f7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"36","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5b4ed27fe90f7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_5b4ed27fe90f7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_30_5b4ed27fe90f7.td_column_number = "3";
block_td_uid_30_5b4ed27fe90f7.block_type = "td_block_mega_menu";
block_td_uid_30_5b4ed27fe90f7.post_count = "5";
block_td_uid_30_5b4ed27fe90f7.found_posts = "3426";
block_td_uid_30_5b4ed27fe90f7.header_color = "";
block_td_uid_30_5b4ed27fe90f7.ajax_pagination_infinite_stop = "";
block_td_uid_30_5b4ed27fe90f7.max_num_pages = "686";
tdBlocksArray.push(block_td_uid_30_5b4ed27fe90f7);
</script><div class="td_block_wrap td_block_mega_menu td_uid_30_5b4ed27fe90f7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_5b4ed27fe90f7" ><div id=td_uid_30_5b4ed27fe90f7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/grafitero-del-metro-permanecera-arrestado-sin-fianza" rel="bookmark" title="Grafitero del metro permanecerá arrestado sin fianza"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/meadowcroft-1531335819.png?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Grafitero del metro permanecerá arrestado sin fianza"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/grafitero-del-metro-permanecera-arrestado-sin-fianza" rel="bookmark" title="Grafitero del metro permanecerá arrestado sin fianza">Grafitero del metro permanecerá arrestado sin fianza</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/fatima-breton-fallece-en-viaje-a-ecuador" rel="bookmark" title="Fatima Breton fallece en viaje a Ecuador"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12191597_10153858083018968_1352020477138022507_n.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fatima Breton fallece en viaje a Ecuador"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/fatima-breton-fallece-en-viaje-a-ecuador" rel="bookmark" title="Fatima Breton fallece en viaje a Ecuador">Fatima Breton fallece en viaje a Ecuador</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river" rel="bookmark" title="Encuentran a joven ahogado en Fall River"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/South-Wattupa.png?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Encuentran a joven ahogado en Fall River"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/encuentran-a-joven-ahogado-en-fall-river" rel="bookmark" title="Encuentran a joven ahogado en Fall River">Encuentran a joven ahogado en Fall River</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/asesinato-de-policia-y-anciana-tiene-consternada-a-la-comunidad" rel="bookmark" title="Asesinato de policía y anciana tiene consternada a la comunidad"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/vigil-Weymouth.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Asesinato de policía y anciana tiene consternada a la comunidad"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/asesinato-de-policia-y-anciana-tiene-consternada-a-la-comunidad" rel="bookmark" title="Asesinato de policía y anciana tiene consternada a la comunidad">Asesinato de policía y anciana tiene consternada a la comunidad</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/warren-vuelve-a-salir-en-defensa-de-los-puertorriquenos" rel="bookmark" title="Warren vuelve a salir en defensa de los puertorriqueños"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/12162013_Warren.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Warren vuelve a salir en defensa de los puertorriqueños"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/warren-vuelve-a-salir-en-defensa-de-los-puertorriquenos" rel="bookmark" title="Warren vuelve a salir en defensa de los puertorriqueños">Warren vuelve a salir en defensa de los puertorriqueños</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5b4ed27fe90f7" id="td_uid_31_5b4ed27fe96e5" data-td_block_id="td_uid_30_5b4ed27fe90f7" data-td_filter_value="" href="http://elmundoboston.com/category/locales">All</a><a class="mega-menu-sub-cat-td_uid_30_5b4ed27fe90f7"  id="td_uid_32_5b4ed27fe9766" data-td_block_id="td_uid_30_5b4ed27fe90f7" data-td_filter_value="25" href="http://elmundoboston.com/category/locales/merrimack-valley">Merrimack Valley</a><a class="mega-menu-sub-cat-td_uid_30_5b4ed27fe90f7"  id="td_uid_33_5b4ed27fe97fb" data-td_block_id="td_uid_30_5b4ed27fe90f7" data-td_filter_value="110" href="http://elmundoboston.com/category/locales/merrimack-valley/methuen">Methuen</a><a class="mega-menu-sub-cat-td_uid_30_5b4ed27fe90f7"  id="td_uid_34_5b4ed27fe98a3" data-td_block_id="td_uid_30_5b4ed27fe90f7" data-td_filter_value="58" href="http://elmundoboston.com/category/locales/merrimack-valley/viva-lawrence">Viva Lawrence</a><a class="mega-menu-sub-cat-td_uid_30_5b4ed27fe90f7"  id="td_uid_35_5b4ed27fe9949" data-td_block_id="td_uid_30_5b4ed27fe90f7" data-td_filter_value="41" href="http://elmundoboston.com/category/locales/north-shore">North Shore</a><a class="mega-menu-sub-cat-td_uid_30_5b4ed27fe90f7"  id="td_uid_36_5b4ed27fe99d7" data-td_block_id="td_uid_30_5b4ed27fe90f7" data-td_filter_value="115" href="http://elmundoboston.com/category/locales/north-shore/viva-lynn">Viva Lynn</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5b4ed27fe90f7" data-td_block_id="td_uid_30_5b4ed27fe90f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5b4ed27fe90f7" data-td_block_id="td_uid_30_5b4ed27fe90f7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39055"><a href="http://elmundoboston.com/category/nacionales">Nacionales</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_37_5b4ed27febf15 = new tdBlock();
block_td_uid_37_5b4ed27febf15.id = "td_uid_37_5b4ed27febf15";
block_td_uid_37_5b4ed27febf15.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5b4ed27febf15_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5b4ed27febf15_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_37_5b4ed27febf15.td_column_number = "3";
block_td_uid_37_5b4ed27febf15.block_type = "td_block_mega_menu";
block_td_uid_37_5b4ed27febf15.post_count = "5";
block_td_uid_37_5b4ed27febf15.found_posts = "468";
block_td_uid_37_5b4ed27febf15.header_color = "";
block_td_uid_37_5b4ed27febf15.ajax_pagination_infinite_stop = "";
block_td_uid_37_5b4ed27febf15.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_37_5b4ed27febf15);
</script><div class="td_block_wrap td_block_mega_menu td_uid_37_5b4ed27febf15_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_37_5b4ed27febf15" ><div id=td_uid_37_5b4ed27febf15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/esta-empresa-busca-pagarle-a-personas-por-dormir" rel="bookmark" title="Esta empresa busca pagarle a personas por dormir"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Mattress-Firm_Daily-Doze_Sleep-Hygiene.png?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Esta empresa busca pagarle a personas por dormir"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/esta-empresa-busca-pagarle-a-personas-por-dormir" rel="bookmark" title="Esta empresa busca pagarle a personas por dormir">Esta empresa busca pagarle a personas por dormir</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/obama-ofrecera-discurso-sobre-legado-de-mandela" rel="bookmark" title="Obama ofrecerá discurso sobre legado de Mandela"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/obama-mandela-886x625.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Obama ofrecerá discurso sobre legado de Mandela"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/obama-ofrecera-discurso-sobre-legado-de-mandela" rel="bookmark" title="Obama ofrecerá discurso sobre legado de Mandela">Obama ofrecerá discurso sobre legado de Mandela</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/juez-federal-frena-las-deportaciones-de-familias-reunificadas" rel="bookmark" title="Juez federal frena las deportaciones de familias reunificadas"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/10-fronteraninos3.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Juez federal frena las deportaciones de familias reunificadas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/juez-federal-frena-las-deportaciones-de-familias-reunificadas" rel="bookmark" title="Juez federal frena las deportaciones de familias reunificadas">Juez federal frena las deportaciones de familias reunificadas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/ice-libera-a-familias-pero-con-grilletes-electronicos" rel="bookmark" title="ICE libera a familias, pero con grilletes electrónicos"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/04/1280x720_71207B00-HECGY.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="ICE libera a familias, pero con grilletes electrónicos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/ice-libera-a-familias-pero-con-grilletes-electronicos" rel="bookmark" title="ICE libera a familias, pero con grilletes electrónicos">ICE libera a familias, pero con grilletes electrónicos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/trump-nomina-al-conservador-brett-m-kavanaugh-como-magistrado-de-la-corte-suprema" rel="bookmark" title="Trump nomina al conservador Brett M. Kavanaugh como magistrado de la Corte Suprema"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/trump-kavanaugh.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Trump nomina al conservador Brett M. Kavanaugh como magistrado de la Corte Suprema"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/trump-nomina-al-conservador-brett-m-kavanaugh-como-magistrado-de-la-corte-suprema" rel="bookmark" title="Trump nomina al conservador Brett M. Kavanaugh como magistrado de la Corte Suprema">Trump nomina al conservador Brett M. Kavanaugh como magistrado de la Corte Suprema</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5b4ed27febf15" data-td_block_id="td_uid_37_5b4ed27febf15"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_37_5b4ed27febf15" data-td_block_id="td_uid_37_5b4ed27febf15"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39026"><a href="http://elmundoboston.com/category/deportes">Deportes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_38_5b4ed27fee9ee = new tdBlock();
block_td_uid_38_5b4ed27fee9ee.id = "td_uid_38_5b4ed27fee9ee";
block_td_uid_38_5b4ed27fee9ee.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"23","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_5b4ed27fee9ee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_38_5b4ed27fee9ee_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_38_5b4ed27fee9ee.td_column_number = "3";
block_td_uid_38_5b4ed27fee9ee.block_type = "td_block_mega_menu";
block_td_uid_38_5b4ed27fee9ee.post_count = "5";
block_td_uid_38_5b4ed27fee9ee.found_posts = "725";
block_td_uid_38_5b4ed27fee9ee.header_color = "";
block_td_uid_38_5b4ed27fee9ee.ajax_pagination_infinite_stop = "";
block_td_uid_38_5b4ed27fee9ee.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_38_5b4ed27fee9ee);
</script><div class="td_block_wrap td_block_mega_menu td_uid_38_5b4ed27fee9ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_38_5b4ed27fee9ee" ><div id=td_uid_38_5b4ed27fee9ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/zinedine-zidane-tambien-llegara-a-la-juventus" rel="bookmark" title="Zinedine Zidane también llegará a la Juventus"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Zinedine Zidane también llegará a la Juventus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/zinedine-zidane-tambien-llegara-a-la-juventus" rel="bookmark" title="Zinedine Zidane también llegará a la Juventus">Zinedine Zidane también llegará a la Juventus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/fotografo-salvadoreno-fue-el-protagonista-en-festejo-de-croacia" rel="bookmark" title="Fotógrafo salvadoreño fue el “protagonista” en festejo de Croacia"><img width="180" height="135" class="entry-thumb" src="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?resize=180%2C135" srcset="https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?resize=80%2C60 80w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?resize=100%2C75 100w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?resize=180%2C135 180w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?resize=238%2C178 238w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?zoom=2&#038;resize=180%2C135 360w, https://i1.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Yuri-Cortez-Fotografo-salvadoreño-Mundial-Rusia.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fotógrafo salvadoreño fue el “protagonista” en festejo de Croacia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/fotografo-salvadoreno-fue-el-protagonista-en-festejo-de-croacia" rel="bookmark" title="Fotógrafo salvadoreño fue el “protagonista” en festejo de Croacia">Fotógrafo salvadoreño fue el “protagonista” en festejo de Croacia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/las-lagrimas-del-adios-al-mundial-el-futbol-mundial-busca-un-nuevo-rey" rel="bookmark" title="Las lágrimas del adiós al Mundial El fútbol Mundial busca un nuevo Rey"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/11-Llantomundial_Messi.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Las lágrimas del adiós al Mundial El fútbol Mundial busca un nuevo Rey"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/las-lagrimas-del-adios-al-mundial-el-futbol-mundial-busca-un-nuevo-rey" rel="bookmark" title="Las lágrimas del adiós al Mundial El fútbol Mundial busca un nuevo Rey">Las lágrimas del adiós al Mundial El fútbol Mundial busca un nuevo Rey</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/el-adios-de-brasil" rel="bookmark" title="El adiós de Brasil"><img width="180" height="135" class="entry-thumb" src="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?resize=180%2C135" srcset="https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?resize=80%2C60 80w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?resize=100%2C75 100w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?resize=180%2C135 180w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?resize=238%2C178 238w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?zoom=2&#038;resize=180%2C135 360w, https://i2.wp.com/elmundoboston.com/wp-content/uploads/2018/07/14-AdiosBrasil_9.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="El adiós de Brasil"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/el-adios-de-brasil" rel="bookmark" title="El adiós de Brasil">El adiós de Brasil</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/peru-se-lleva-el-titulo-de-campeon-mundial-de-las-barras" rel="bookmark" title="Perú se lleva el título de Campeón Mundial de las Barras"><img width="180" height="135" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?resize=180%2C135" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?resize=80%2C60 80w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?resize=100%2C75 100w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?resize=180%2C135 180w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?resize=238%2C178 238w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?zoom=2&#038;resize=180%2C135 360w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/16y17-mundialperudelacruz1.jpg?zoom=3&#038;resize=180%2C135 540w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Perú se lleva el título de Campeón Mundial de las Barras"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/peru-se-lleva-el-titulo-de-campeon-mundial-de-las-barras" rel="bookmark" title="Perú se lleva el título de Campeón Mundial de las Barras">Perú se lleva el título de Campeón Mundial de las Barras</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_5b4ed27fee9ee" id="td_uid_39_5b4ed27fef03f" data-td_block_id="td_uid_38_5b4ed27fee9ee" data-td_filter_value="" href="http://elmundoboston.com/category/deportes">All</a><a class="mega-menu-sub-cat-td_uid_38_5b4ed27fee9ee"  id="td_uid_40_5b4ed27fef0c5" data-td_block_id="td_uid_38_5b4ed27fee9ee" data-td_filter_value="59" href="http://elmundoboston.com/category/deportes/bruins">Bruins</a><a class="mega-menu-sub-cat-td_uid_38_5b4ed27fee9ee"  id="td_uid_41_5b4ed27fef159" data-td_block_id="td_uid_38_5b4ed27fee9ee" data-td_filter_value="42" href="http://elmundoboston.com/category/deportes/celtics">Celtics</a><a class="mega-menu-sub-cat-td_uid_38_5b4ed27fee9ee"  id="td_uid_42_5b4ed27fef1fb" data-td_block_id="td_uid_38_5b4ed27fee9ee" data-td_filter_value="116" href="http://elmundoboston.com/category/deportes/copa-mundial-rusia-2018">Copa Mundial Rusia 2018</a><a class="mega-menu-sub-cat-td_uid_38_5b4ed27fee9ee"  id="td_uid_43_5b4ed27fef28a" data-td_block_id="td_uid_38_5b4ed27fee9ee" data-td_filter_value="119" href="http://elmundoboston.com/category/deportes/copa-mundial-rusia-2018/destacadas">Destacadas</a><a class="mega-menu-sub-cat-td_uid_38_5b4ed27fee9ee"  id="td_uid_44_5b4ed27fef32e" data-td_block_id="td_uid_38_5b4ed27fee9ee" data-td_filter_value="117" href="http://elmundoboston.com/category/deportes/copa-mundial-rusia-2018/foto-de-la-semana">Foto de la Semana</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5b4ed27fee9ee" data-td_block_id="td_uid_38_5b4ed27fee9ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5b4ed27fee9ee" data-td_block_id="td_uid_38_5b4ed27fee9ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46142"><a href="http://elmundoboston.com/homepage-sport/mundial">Copa Mundial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46769"><a href="http://elmundoboston.com/homepage-sport/redsox">Desde Fenway</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; El Mundo Boston - Caribe Communications ©2017                     </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://elmundoboston.com/zinedine-zidane-tambien-llegara-a-la-juventus" rel="bookmark" title="Zinedine Zidane también llegará a la Juventus"><img width="300" height="160" class="entry-thumb" src="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=300%2C160" srcset="https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?resize=300%2C160 300w, https://i0.wp.com/elmundoboston.com/wp-content/uploads/2018/07/Zinedine-Zidane.png?zoom=2&resize=300%2C160 600w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Zinedine Zidane también llegará a la Juventus"/></a></div>                <a href="http://elmundoboston.com/category/deportes/mundo-deportivo/futbol" class="td-post-category">Fútbol</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://elmundoboston.com/zinedine-zidane-tambien-llegara-a-la-juventus" rel="bookmark" title="Zinedine Zidane también llegará a la Juventus">Zinedine Zidane también llegará a la Juventus</a></h3>

            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://elmundoboston.com/author/elmundoadmin">El Mundo Boston</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-18T01:44:59+00:00" >July 18, 2018</time></span>                <div class="td-module-comments"><a href="http://elmundoboston.com/zinedine-zidane-tambien-llegara-a-la-juventus#respond">0</a></div>            </div>


            <div class="td-excerpt">
                

El francés Zinedine Zidane será el nuevo asesor a la dirección deportiva de la Juventus, razón por la cual quien fuera entrenador del Real...            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        
        uid: 5b4ed28004419
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/elmundoboston.com\/encuentran-a-joven-ahogado-en-fall-river":46973};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/encuentran-a-joven-ahogado-en-fall-river" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://elmundoboston.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://elmundoboston.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/elmundoboston.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201829'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.4'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.2'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/elmundoboston.com\/wp-admin\/admin-ajax.php","nonce":"3b4a97d08f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/elmundoboston.com\/wp-login.php?redirect_to=http%3A%2F%2Felmundoboston.com%2Fencuentran-a-joven-ahogado-en-fall-river","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elmundoboston.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201829#ver=201829' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://elmundoboston.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://elmundoboston.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201829.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'119644591',post:'46973',tz:'0',srv:'elmundoboston.com'} ]);
	_stq.push([ 'clickTrackerInit', '119644591', '46973' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: elmundoboston.com @ 2018-07-18 05:39:12 by W3 Total Cache
-->